<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Eliot Cutler’s new crusade? Electing independent legislators | State &amp; Capitol</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://stateandcapitol.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//stateandcapitol.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; Feed" href="http://stateandcapitol.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; Comments Feed" href="http://stateandcapitol.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; Eliot Cutler’s new crusade? Electing independent legislators Comments Feed" href="http://stateandcapitol.bangordailynews.com/2017/05/02/eliot-cutlers-new-crusade-electing-independent-legislators/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stateandcapitol.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://stateandcapitol.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stateandcapitol.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stateandcapitol.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Collins, King seem split on Maine health plan as a national blueprint' href='http://stateandcapitol.bangordailynews.com/2017/05/01/collins-king-seem-split-on-maine-health-plan-as-a-national-blueprint/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://stateandcapitol.bangordailynews.com/2017/05/02/eliot-cutlers-new-crusade-electing-independent-legislators/" />
<link rel='shortlink' href='http://wp.me/p1VQXA-2Ta' />
<link rel="alternate" type="application/json+oembed" href="http://stateandcapitol.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstateandcapitol.bangordailynews.com%2F2017%2F05%2F02%2Feliot-cutlers-new-crusade-electing-independent-legislators%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stateandcapitol.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstateandcapitol.bangordailynews.com%2F2017%2F05%2F02%2Feliot-cutlers-new-crusade-electing-independent-legislators%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Eliot Cutler\u2019s new crusade? Electing independent legislators","url":"http:\/\/stateandcapitol.bangordailynews.com\/2017\/05\/02\/eliot-cutlers-new-crusade-electing-independent-legislators\/","thumbnailUrl":"","articleId":"23-11108","dateCreated":"2017-05-02T13:03:44Z","articleSection":"Elections","creator":["Michael Shepherd"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p1VQXA-2Ta',
            title: 'Eliot Cutler’s new crusade? Electing independent legislators',
            templates: {
                twitter: '{{title}}: {{url}} (via @mikeshepherdme)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow State & Capitol:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'mikeshepherdme'},
            {'service': 'rss', 'id': 'http://stateandcapitol.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "eliot-cutlers-new-crusade-electing-independent-legislators";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.a");
							googletag.pubads().setTargeting( 'author', 'mshepherd' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['State &amp; Capitol', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/SIGN-1600x230.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Eliot Cutlerâs new crusade? Electing independent legislators" />
<meta property="og:url" content="http://stateandcapitol.bangordailynews.com/2017/05/02/eliot-cutlers-new-crusade-electing-independent-legislators/" />
<meta property="og:description" content="Good morning from Augusta. On Monday, the Daily Brief caught up with two-time independent gubernatorial candidate Eliot Cutler to talk about the future of Maine’s non-party movement. Next year will…" />
<meta property="article:published_time" content="2017-05-02T13:03:44+00:00" />
<meta property="article:modified_time" content="2017-05-02T13:05:02+00:00" />
<meta property="og:site_name" content="State &amp; Capitol" />
<meta property="og:image" content="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png?ssl=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Michael Shepherd','dimension2': 'post','dimension3': '23.11108','dimension5': 'politics','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '23.11108', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '23.11108';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.addthis-smartlayers {
display: none; 
}

.widget-title {display: none;}
.feedburner-form input[type=\\\"submit\\\"] {
margin: 10px;
}

.bdn-blogs-widget-header h3 a {color: #fff}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Michael Shepherd","contentPublishedDate":"2017-05-02","contentPublishedTime":"2017-05-02 09:03:44-04:00","lastUpdatedTime":"2017-05-02 09:05:02-04:00","primaryCategory":"U.S. Congress","allCategories":"Elections|Governor LePage|Legislature|U.S. Congress"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-11108 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://stateandcapitol.bangordailynews.com/" title="State &amp; Capitol" rel="home">
					<h1 class="site-title">State &amp; Capitol</h1>
                    <h2 class="site-description">Maine politics — as it happens</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=State+%26amp%3B+Capitol&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://stateandcapitol.bangordailynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://stateandcapitol.bangordailynews.com/about/">About</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://stateandcapitol.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://stateandcapitol.bangordailynews.com/category/governor-lepage/">Governor LePage</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="http://stateandcapitol.bangordailynews.com/category/legislature/">Legislature</a></li>
<li id="menu-item-1640" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1640"><a href="http://stateandcapitol.bangordailynews.com/category/elections/">Elections</a></li>
<li id="menu-item-1627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1627"><a href="http://bangordailynews.com/politics">Politics News</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://stateandcapitol.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-11108" class="post-11108 post type-post status-publish format-standard hentry category-elections category-governor-lepage category-legislature category-u-s-congress">
	<header class="entry-header">
		
            <h1 class="entry-title">Eliot Cutler’s new crusade? Electing independent legislators</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://stateandcapitol.bangordailynews.com/2017/05/02/eliot-cutlers-new-crusade-electing-independent-legislators/" title="Permalink to Eliot Cutler’s new crusade? Electing independent legislators" rel="bookmark"><time class="entry-date" datetime="2017-05-02T09:03:44+00:00">May 2, 2017</time></a></span><span class="categories-links"><a href="http://stateandcapitol.bangordailynews.com/category/elections/" rel="category tag">Elections</a>, <a href="http://stateandcapitol.bangordailynews.com/category/governor-lepage/" rel="category tag">Governor LePage</a>, <a href="http://stateandcapitol.bangordailynews.com/category/legislature/" rel="category tag">Legislature</a>, <a href="http://stateandcapitol.bangordailynews.com/category/u-s-congress/" rel="category tag">U.S. Congress</a></span>					    <div class="author-byline">
			By <a href="http://stateandcapitol.bangordailynews.com/author/mshepherd/" title="Posts by Michael Shepherd" rel="author">Michael Shepherd</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://stateandcapitol.bangordailynews.com/2017/05/02/eliot-cutlers-new-crusade-electing-independent-legislators/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Eliot Cutler’s new crusade? Electing independent legislators."
               data-url="http://stateandcapitol.bangordailynews.com/2017/05/02/eliot-cutlers-new-crusade-electing-independent-legislators/"
               data-via='mikeshepherdme'               data-related="mikeshepherdme,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://stateandcapitol.bangordailynews.com/2017/05/02/eliot-cutlers-new-crusade-electing-independent-legislators/&media=http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Eliot Cutler’s new crusade? Electing independent legislators" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><span style="font-weight: 400">Good morning from Augusta. On Monday, the Daily Brief caught up with two-time independent gubernatorial candidate Eliot Cutler to talk about the future of Maine’s non-party movement.</span></p>
<p><span style="font-weight: 400">Next year will bring a key election for independents in the state: Mainers passed </span><a href="http://bangordailynews.com/2016/11/09/politics/maine-backs-ranked-choice-voting-proposal-but-legal-hurdles-remain/"><span style="font-weight: 400">a first-in-the-nation system of ranked-choice voting</span></a><span style="font-weight: 400"> in 2016 and while it’s </span><a href="http://bangordailynews.com/2017/04/13/politics/high-court-hints-action-now-needed-on-maine-ranked-choice-vote-legality/"><span style="font-weight: 400">stuck in the state’s high court</span></a><span style="font-weight: 400"> over constitutional questions, it may give non-party candidates a lift in future elections.</span></p>
<p><span style="font-weight: 400">Under such a system, Cutler </span><a href="https://bangordailynews.com/2016/10/26/the-point/simulation-ranked-choice-system-leaves-room-for-strategic-voting/?ref=relatedSidebar"><span style="font-weight: 400">would likely have been elected</span></a><span style="font-weight: 400"> over Gov. Paul LePage in 2010, when he narrowly lost to the Republican. But he then </span><a href="http://bangordailynews.com/slideshow/gov-paul-lepage-wins-a-second-term-2/"><span style="font-weight: 400">finished a distant third</span></a><span style="font-weight: 400"> behind LePage and Democrat Mike Michaud in 2014 and went to work on </span><a href="http://bangordailynews.com/2016/10/21/news/state/umaine-system-releases-plans-for-consolidated-graduate-center-in-portland/"><span style="font-weight: 400">a University of Maine System project</span></a><span style="font-weight: 400"> to merge law, business and public policy schools.</span></p>
<p><span style="font-weight: 400">Alumni from Cutler’s campaigns — including Kyle Bailey, his 2014 campaign manager — were behind the ranked-choice voting effort. In February, </span><a href="https://secure.mainecampaignfinance.com/PublicSite/SearchPages/CommitteeDetail.aspx?OrgID=9951"><span style="font-weight: 400">Bailey started Maine Independents</span></a><span style="font-weight: 400">, a new political action committee with a stated mission of supporting “political reform.”</span></p>
<p><b>Cutler said he’ll be involved in recruiting legislative candidates under that banner.</b><span style="font-weight: 400"> He called “a refuge from the parties” that would create a community for unenrolled candidates that doesn’t exist now.</span></p>
<p><span style="font-weight: 400">“If we succeed in recruiting a lot of independent candidates to run in competitive districts,” he said, “you’re creating not just competitive races in those districts, you’re creating a ‘there’ there.”</span></p>
<p><span style="font-weight: 400">It’s an unprecedented project in Maine politics and Cutler said he won’t be the effort’s sole or even a primary funder. He said he hoped the group could be well-funded, citing the ranked-choice voting campaign that </span><a href="http://bangordailynews.com/2016/11/02/the-point/bloomberg-nra-and-other-dark-money-groups-fueling-maines-referendum-campaigns/"><span style="font-weight: 400">raised more than $2 million</span></a><span style="font-weight: 400"> as a potential model. </span></p>
<p><b>Cutler is all in on independent Maine State Treasurer Terry Hayes’ 2018 gubernatorial bid. </b><span style="font-weight: 400">He gave an early endorsement to Hayes, who worked on his 2014 campaign and kicked off </span><a href="http://bangordailynews.com/2017/04/14/politics/in-a-surprise-maines-independent-treasurer-files-for-2018-gubernatorial-race/"><span style="font-weight: 400">her run to replace LePage</span></a><span style="font-weight: 400"> last month, saying he has “no doubt” that she’ll be a “great candidate.”</span></p>
<p><span style="font-weight: 400">“She is a straight shooter. She doesn’t hide the ball on anything,” he said. “She has demonstrated an ability to work with people on both sides of the aisle.”</span></p>
<p><span style="font-weight: 400">Like Cutler, Hayes is a former Democrat. She fell out with her party after she was </span><a href="http://bangordailynews.com/2012/11/13/politics/democrats-select-mark-eves-as-speaker-of-the-house/"><span style="font-weight: 400">passed over for the House speaker position</span></a><span style="font-weight: 400"> at the beginning of her last legislative term in 2012. Since 2010, Cutler has largely battled with Democrats who have labeled him a “spoiler” in his gubernatorial races. </span></p>
<p><span style="font-weight: 400">Not much has changed: He blasted Democrats’ allegiance to the Maine Education Association, which he said would hurt it in the next election, especially after it was behind</span><a href="http://bangordailynews.com/2017/02/12/politics/maine-teachers-blast-lepage-plan-to-delay-education-surtax/"><span style="font-weight: 400"> the voter-approved surtax</span></a><span style="font-weight: 400"> on income over $200,000 to fund education.</span></p>
<p><span style="font-weight: 400">He said raising taxes in Maine is “not the place I’d want to be either as a candidate or as a governor or someone trying to turn the fortunes of this state around.”</span></p>
<p><span style="font-weight: 400">“The Democratic Party in Maine is a wholly owned affiliate of the MEA, in my view,” he said. “It may sound hyperbolic, but not much so.” </span><i><span style="font-weight: 400">— Michael Shepherd</span></i></p>
<hr />
<h2>Quick hits</h2>
<ul>
<li><b>LePage wants to make people who receive repeat doses of a life-saving opiate overdose antidote pay for it. </b><a href="http://www.mainelegislature.org/legis/bills/bills_128th/billtexts/HP107401.asp"><span style="font-weight: 400">The Republican governor’s bill</span></a><span style="font-weight: 400">, sponsored by Rep. Frances Head, R-Bethel, would make municipalities, counties and contracted first responders recoup the costs of </span><a href="http://bangordailynews.com/2016/04/27/politics/milo-police-chief-blasts-lepage-over-anti-narcan-stance/"><span style="font-weight: 400">administering naloxone</span></a><span style="font-weight: 400"> or other opiate overdose antidotes from those who are given it. Last year, </span><a href="http://bangordailynews.com/2016/04/27/politics/milo-police-chief-blasts-lepage-over-anti-narcan-stance/"><span style="font-weight: 400">LePage faced stiff criticism</span></a><span style="font-weight: 400"> after vetoing a bill to expand access to naloxone, but </span><a href="http://bangordailynews.com/story/judgment-day-for-more-lepage-vetoes/"><span style="font-weight: 400">the Legislature overrode it</span></a><span style="font-weight: 400">. LePage’s bill will be referenced to a legislative committee on Tuesday alongside a bill that would </span><a href="http://www.mainelegislature.org/legis/bills/bills_128th/billtexts/HP107201.asp"><span style="font-weight: 400">make all mandated reporters</span></a><span style="font-weight: 400"> contact the state if they know or suspect a child was exposed to drugs or alcohol before birth. </span><i><span style="font-weight: 400">— Michael Shepherd</span></i></li>
<li><b>Firefighters will be at the State House today to lobby for a ban against some fire-retardant chemicals.</b><span style="font-weight: 400"> They’re rallying in favor of </span><a href="http://legislature.maine.gov/LawMakerWeb/summary.asp?ID=280062738"><span style="font-weight: 400">LD 182</span></a><span style="font-weight: 400">, which looks to be coming out of the Environment and National Resources Committee with a divided recommendation. Fire-retardant chemicals have been shown to be cancerous and some safety experts say that, while they are not needed to slow down fires, they expose firefighters and others unnecessarily to health risks. The firefighters’ rally was scheduled to begin at 9 a.m. in the Hall of Flags. — </span><i><span style="font-weight: 400">Christopher Cousins</span></i></li>
<li><b>Pingree condemns Trump attempt to reduce school nutrition standards.</b><span style="font-weight: 400"> Democratic U.S. Rep. Chellie Pingree joined two other Democrats to protest the Trump administration’s move to exempt some requirements for the use of 100 percent whole grains and freeze sodium targets. According to a news release, Agriculture Secretary Sonny Perdue announced the new USDA guidelines recently. “Minimizing access to health food will have consequences for our nation as it grapples with a childhood obesity crisis,” said Pingree in a written statement. — </span><i><span style="font-weight: 400">Christopher Cousins</span></i></li>
</ul>
<hr />
<h2>Today in A-town</h2>
<p><span style="font-weight: 400">The House and Senate convene this morning and there are a number of bills up for debate and votes in both chambers. In the House, much of the early action will be on a list of non-concurrent bills from the Senate. </span><span style="font-weight: 400">That means the two chambers are in disagreement and the bills will die unless one or the other chamber compromises. </span></p>
<p><span style="font-weight: 400">With Democrats in the majority in the House and Republicans holding the Senate, that may be difficult. Among the bills on that list is one to </span><a href="http://legislature.maine.gov/LawMakerWeb/summary.asp?ID=280063667"><span style="font-weight: 400">create a permanent seat for a member of the Wabanaki nation on the Maine Criminal Justice Academy Board of Trustees</span></a><span style="font-weight: 400"> and another that would </span><a href="http://legislature.maine.gov/LawMakerWeb/summary.asp?ID=280062520"><span style="font-weight: 400">exempt veterans from hunter safety courses</span></a><span style="font-weight: 400">.  </span></p>
<ul>
<li><strong>There are also two vetoes from Gov. Paul LePage on the <a href="http://legislature.maine.gov/house/hcalfr.htm">House calendar</a></strong><span style="font-weight: 400"><strong>.</strong> One is of </span><a href="http://legislature.maine.gov/LawMakerWeb/summary.asp?ID=280062455"><span style="font-weight: 400">LD 21</span></a><span style="font-weight: 400">, which would exempt a background check requirement for certain professionals who serve in a power of attorney capacity for children in certain situations. The other vetoed bill, </span><a href="http://legislature.maine.gov/LawMakerWeb/summary.asp?ID=280063132"><span style="font-weight: 400">LD 432</span></a><span style="font-weight: 400">, would designate the first Saturday in May as Maine Community Litter Cleanup Day. </span></li>
<li><span style="font-weight: 400"><strong>In the Senate calendar, there are more vetoes.</strong> One of those bills, </span><a href="http://legislature.maine.gov/LawMakerWeb/summary.asp?ID=280062636"><span style="font-weight: 400">LD 135</span></a><span style="font-weight: 400">, would authorize the Department of Health and Human Services to release information related to estates of a dependent adult who dies under public guardianship. Another, </span><a href="http://legislature.maine.gov/LawMakerWeb/summary.asp?ID=280063104"><span style="font-weight: 400">LD 444</span></a><span style="font-weight: 400">, would increase the maximum allowable weight for vehicles with disabled veterans or special veterans registration plates from 10,000 pounds to 26,000 pounds.</span></li>
<li><strong>Do you want to see the mass killing of bills?</strong> There is a list of several dozen bills in the House and Senate calendars that have received ought not to pass recommendations from legislative committees. I feel like we should have a moment of silence here. <a href="https://www.youtube.com/watch?v=l9R9kcOO8f4"><span style="font-weight: 400">Here’s your soundtrack</span></a><span style="font-weight: 400">.</span></li>
<li>The Task Force to Address the Opioid Crisis in the State has submitted its interim report to the Legislature. Take a look <a href="http://www.maine.gov/legis/opla/OTFInterimReport.pdf"><span style="font-weight: 400">by clicking here</span></a><span style="font-weight: 400">.</span></li>
</ul>
<p><span style="font-weight: 400">Legislative committees will be busy this afternoon. Take a look at the </span><a href="http://legislature.maine.gov/Calendar/#Daily/2017-05-02"><span style="font-weight: 400">schedule by clicking here</span></a><span style="font-weight: 400">. &#8212; </span><i><span style="font-weight: 400">Christopher Cousins</span></i></p>
<hr />
<h2>Reading list</h2>
<ul>
<li><a href="http://bangordailynews.com/2017/05/01/politics/lepage-sues-attorney-general-for-not-representing-his-legal-positions/"><span style="font-weight: 400">LePage sues attorney general for not representing his legal positions</span></a><span style="font-weight: 400"> — Christopher Cousins, BDN</span></li>
<li><a href="http://bangordailynews.com/2017/05/02/outdoors/lepage-st-clair-set-for-showdown-before-u-s-house-committee-on-monument/"><span style="font-weight: 400">LePage, St. Clair set for showdown before U.S. House committee on monument</span></a><span style="font-weight: 400"> — Nick Sambides Jr., BDN</span></li>
<li><a href="http://bangordailynews.com/2017/05/01/politics/latest-maine-state-revenue-forecast-becomes-a-bit-less-rosy/"><span style="font-weight: 400">Latest Maine state revenue forecast becomes a bit less rosy</span></a><span style="font-weight: 400"> — Cousins</span></li>
<li><a href="http://bangordailynews.com/2017/05/01/news/state/maine-solar-advocates-ask-top-court-to-toss-out-regulators-net-metering-changes/"><span style="font-weight: 400">Solar power advocates take fight over credits to Maine’s top court</span></a><span style="font-weight: 400"> — Darren Fishell, BDN</span></li>
<li><a href="http://bangordailynews.com/2017/05/02/mainefocus/maines-3-biggest-bills-to-fill-health-care-worker-shortages/"><span style="font-weight: 400">Maine’s 3 biggest bills to fill health care worker shortages</span></a><span style="font-weight: 400"> — Rosie Hughes, BDN</span></li>
<li><a href="http://bangordailynews.com/2017/05/01/politics/trumps-totally-bizarre-claim-about-avoiding-the-civil-war/"><span style="font-weight: 400">Trump’s totally bizarre claim about avoiding the Civil War</span></a><span style="font-weight: 400"> — Aaron Blake, The Washington Post</span>
<ul>
<li><a href="http://bangordailynews.com/2017/05/01/politics/president-trumps-first-100-days-the-fact-check-tally/"><span style="font-weight: 400">President Trump’s first 100 days: The fact check tally</span></a><span style="font-weight: 400"> — Glenn Kessler and Michelle Ye Hee Lee, The Washington Post</span></li>
</ul>
</li>
<li><a href="http://bangordailynews.com/2017/05/02/news/state/dog-trainers-the-right-owner-and-rehab-can-turn-cujo-into-fido/"><span style="font-weight: 400">Dog trainers: The right owner and rehab can turn Cujo into Fido</span></a><span style="font-weight: 400"> — Nick McCrea, BDN</span></li>
<li><a href="http://portland.bangordailynews.com/2017/05/01/history/maines-first-capital-city-was-only-a-town/"><span style="font-weight: 400">Maine’s first capital city was only a town</span></a><span style="font-weight: 400"> — Troy R. Bennett, BDN</span></li>
</ul>
<hr />
<h2>Same shirt as yesterday, wrong colors today</h2>
<p><span style="font-weight: 400">It’s rainbow week at my 6-year-old’s school. Yesterday was red and yellow day. Today is green and orange day. As he was getting out of the car at school, I noticed he was in red and yellow &#8212; the same shirt as yesterday. There’s no way his teachers won’t notice.</span></p>
<p><span style="font-weight: 400">Moral of the story: If you trust your 6-year-old to dress himself, make sure he puts on today’s clothes, not yesterday’s. </span><a href="https://www.youtube.com/watch?v=7xxgRUyzgs0"><span style="font-weight: 400">Here’s your soundtrack</span></a><span style="font-weight: 400">. &#8212;</span><i><span style="font-weight: 400"> Christopher Cousins</span></i></p>
<p><i><span style="font-weight: 400">With tips, pitches, questions or feedback, email us at politics@bangordailynews.com. If you’re reading The Daily Brief on the BDN’s website or were forwarded it, </span></i><a href="http://stateandcapitol.bangordailynews.com/daily-brief-email/"><i><span style="font-weight: 400">click here</span></i></a><i><span style="font-weight: 400"> to get Maine’s only newsletter on state politics and policy delivered via email every weekday morning.</span></i></p>
<!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://stateandcapitol.bangordailynews.com/2017/05/02/eliot-cutlers-new-crusade-electing-independent-legislators/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Eliot Cutler’s new crusade? Electing independent legislators."
               data-url="http://stateandcapitol.bangordailynews.com/2017/05/02/eliot-cutlers-new-crusade-electing-independent-legislators/"
               data-via='mikeshepherdme'               data-related="mikeshepherdme,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://stateandcapitol.bangordailynews.com/2017/05/02/eliot-cutlers-new-crusade-electing-independent-legislators/&media=http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Eliot Cutler’s new crusade? Electing independent legislators" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/b1e5b66046df43d3871af34fb44beefe?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F23%2Ffiles%2F2013%2F09%2FScreen-Shot-2013-09-22-at-8.27.15-PM.png"
		 alt="Michael Shepherd"
		 title="Michael Shepherd"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Michael Shepherd</h2>
		<p class="author-bio">
			Michael Shepherd joined the Bangor Daily News in 2015 after covering state, federal and local issues for the Kennebec Journal for three years. He's a Hallowell native who now lives in Gardiner. He graduated from the University of Maine in 2012 and is a graduate student at the University of Southern Maine's Muskie School of Public Service.                    
                                                    <a class="author-link" href="http://stateandcapitol.bangordailynews.com/author/mshepherd/" rel="author">
                                    View all posts by Michael Shepherd <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://stateandcapitol.bangordailynews.com/2017/05/01/collins-king-seem-split-on-maine-health-plan-as-a-national-blueprint/" rel="prev"><span class="meta-nav">&larr;</span> Collins, King seem split on Maine health plan as a national blueprint</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://stateandcapitol.bangordailynews.com/2017/05/02/eliot-cutlers-new-crusade-electing-independent-legislators/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://stateandcapitol.bangordailynews.com/2017/05/02/eliot-cutlers-new-crusade-electing-independent-legislators/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "mshepherd@bangordailynews.com", 
                                post_title : "Eliot Cutler’s new crusade? Electing independent legislators", 
                                post_link : "http://stateandcapitol.bangordailynews.com/2017/05/02/eliot-cutlers-new-crusade-electing-independent-legislators/", 
                                post_id : "11108"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-9" class="widget widget_text"><h3 class="widget-title">Sign up for the Daily Brief Email</h3>			<div class="textwidget">
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="http://bangordailynews.us1.list-manage.com/subscribe/post?u=a629a44de37af801f63b7384a&amp;id=715eed3192" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">


<div class="mc-field-group"><label for="mce-EMAIL">Email Address</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-ZIP">Zip Code</label>
<input id="mce-ZIP" class="required" name="ZIP" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-FIRSTNAME">First Name</label>
<input id="mce-FIRSTNAME" class="required" name="FIRSTNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LASTNAME">Last Name</label>
<input id="mce-LASTNAME" class="required" name="LASTNAME" type="text" value="" /></div>
<input id="mce-group[14]-14-3" name="group[14][4096]" type="hidden" value="4096" />
<div class="clear" id="mce-responses"></div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input name="b_a629a44de37af801f63b7384a_715eed3192" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside>        <div class="bdn-blogs-widget widget category-politics">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: politics -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://thetippingpoint.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Analysis and explanation on Maine politics and policy">
						Mike Tipping                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2016/07/LEPAGE_BDN_DEBATE-600x400-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Happy expiration day! Gov. LePage's citizen initiative is dead">
						Happy expiration day! Gov. LePage's citizen initiative is dead                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://thetippingpoint.bangordailynews.com/2017/05/02/state-politics/happy-expiration-day-gov-lepages-citizen-initiative-is-dead/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Happy expiration day! Gov. LePage's citizen initiative is dead                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://lancedutson.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Constructive dissent from the vanishing center-right">
						Lance Dutson                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/470/files/2017/01/dutson-headshot-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/470/files/2017/01/dutson-headshot-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/470/files/2017/01/dutson-headshot-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://lancedutson.bangordailynews.com/2017/05/01/home/lepages-4-point-plan-for-maine/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="LePage's 4-Point Plan for Maine">

						Lance Dutson                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://lancedutson.bangordailynews.com/2017/05/01/home/lepages-4-point-plan-for-maine/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						LePage's 4-Point Plan for Maine                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://stateandcapitol.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Maine politics — as it happens">
						State &amp; Capitol                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://stateandcapitol.bangordailynews.com/2017/05/01/collins-king-seem-split-on-maine-health-plan-as-a-national-blueprint/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Collins, King seem split on Maine health plan as a national blueprint">

						State &amp; Capitol                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://stateandcapitol.bangordailynews.com/2017/05/01/collins-king-seem-split-on-maine-health-plan-as-a-national-blueprint/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Collins, King seem split on Maine health plan as a national blueprint                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://weilsnotes.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="News that affects Mainers">
						Notes from a Corner of the Country                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://weilsnotes.bangordailynews.com/2017/04/29/home/is-the-press-biased-editorial-views-can-influence-news-coverage/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Is the press biased?  Editorial views can influence news coverage">

						Notes from a Corner of the Country                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://weilsnotes.bangordailynews.com/2017/04/29/home/is-the-press-biased-editorial-views-can-influence-news-coverage/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Is the press biased?  Editorial views can influence news coverage                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://widgetsanddigits.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Data, news and analysis on Maine&#039;s economy">
						Widgets and Digits                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/242/files/2017/04/Screen-Shot-2017-04-28-at-12.38.07-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://widgetsanddigits.bangordailynews.com/2017/04/29/economy/a-lot-more-canadian-lumber-came-into-maine-last-year/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="A lot more Canadian lumber came into Maine last year">
						A lot more Canadian lumber came into Maine last year                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://widgetsanddigits.bangordailynews.com/2017/04/29/economy/a-lot-more-canadian-lumber-came-into-maine-last-year/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						A lot more Canadian lumber came into Maine last year                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://callahan.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Non-partisan political and social commentary">
						Mainely Thoughts                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/04/election-613132_1280-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://callahan.bangordailynews.com/2017/04/28/home/sen-libby-wants-to-pull-welfare-from-the-political-fray/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Sen. Libby wants to pull welfare from the political fray">
						Sen. Libby wants to pull welfare from the political fray                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://callahan.bangordailynews.com/2017/04/28/home/sen-libby-wants-to-pull-welfare-from-the-political-fray/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Sen. Libby wants to pull welfare from the political fray                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.023874 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=feedburner_slug', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from State &amp; Capitol                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="feedburner_slug" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            <aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-488"><a href="http://stateandcapitol.bangordailynews.com/category/daily-brief/" >Daily Brief</a> (582)
</li>
	<li class="cat-item cat-item-999"><a href="http://stateandcapitol.bangordailynews.com/category/donald-trump/" >Donald Trump</a> (53)
</li>
	<li class="cat-item cat-item-8"><a href="http://stateandcapitol.bangordailynews.com/category/elections/" >Elections</a> (455)
</li>
	<li class="cat-item cat-item-6"><a href="http://stateandcapitol.bangordailynews.com/category/events/" >Events</a> (31)
</li>
	<li class="cat-item cat-item-4"><a href="http://stateandcapitol.bangordailynews.com/category/governor-lepage/" >Governor LePage</a> (462)
</li>
	<li class="cat-item cat-item-5"><a href="http://stateandcapitol.bangordailynews.com/category/legislature/" >Legislature</a> (345)
</li>
	<li class="cat-item cat-item-376"><a href="http://stateandcapitol.bangordailynews.com/category/monday-roundup/" >Monday roundup</a> (24)
</li>
	<li class="cat-item cat-item-7"><a href="http://stateandcapitol.bangordailynews.com/category/other-news/" >Other news</a> (295)
</li>
	<li class="cat-item cat-item-546"><a href="http://stateandcapitol.bangordailynews.com/category/u-s-congress/" >U.S. Congress</a> (211)
</li>
	<li class="cat-item cat-item-1"><a href="http://stateandcapitol.bangordailynews.com/category/uncategorized/" >Uncategorized</a> (84)
</li>
		</ul>
</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search State &#038; Capitol</h3><form role="search" method="get" id="searchform" class="search-form" action="http://stateandcapitol.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe</h3><p><a target="_self" href="http://stateandcapitol.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://stateandcapitol.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=State+%26amp%3B+Capitol&utm_medium=footer">
                                <img src="http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                State &amp; Capitol is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.stateandcapitol, categories.elections, categories.governor-lepage, categories.legislature, categories.u-s-congress, authors.mshepherd, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.stateandcapitol,categories.elections,categories.governor-lepage,categories.legislature,categories.u-s-congress,authors.mshepherd,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=23.11108&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'28564614',post:'11108',tz:'-4',srv:'stateandcapitol.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '28564614', '11108' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
