<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Senate Democratic leader lashes out at Janet Mills over drug bill | State &amp; Capitol</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://stateandcapitol.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//stateandcapitol.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; Feed" href="http://stateandcapitol.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; Comments Feed" href="http://stateandcapitol.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; Senate Democratic leader lashes out at Janet Mills over drug bill Comments Feed" href="http://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stateandcapitol.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://stateandcapitol.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stateandcapitol.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stateandcapitol.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A chicken in a video highlights Mark Eves&#8217; &#8216;family man&#8217; campaign theme' href='http://stateandcapitol.bangordailynews.com/2017/07/13/a-chicken-in-a-video-highlights-mark-eves-family-man-campaign-theme/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/" />
<link rel='shortlink' href='http://wp.me/p1VQXA-2Yd' />
<link rel="alternate" type="application/json+oembed" href="http://stateandcapitol.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstateandcapitol.bangordailynews.com%2F2017%2F07%2F17%2Fsenate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stateandcapitol.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstateandcapitol.bangordailynews.com%2F2017%2F07%2F17%2Fsenate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p1VQXA-2Yd',
            title: 'Senate Democratic leader lashes out at Janet Mills over drug bill',
            templates: {
                twitter: '{{title}}: {{url}} (via @mikeshepherdme)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow State & Capitol:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'mikeshepherdme'},
            {'service': 'rss', 'id': 'http://stateandcapitol.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/733dbef5-1aa2-4376-8e1f-3daa4ea867c6/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/733dbef5-1aa2-4376-8e1f-3daa4ea867c6/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'mshepherd' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['State &amp; Capitol', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/SIGN-1600x230.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate Democratic leader lashes out at Janet Mills over drug bill" />
<meta property="og:url" content="http://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/" />
<meta property="og:description" content="Good morning from Augusta, where Maine’s leading progressive legislator lambasted Attorney General Janet Mills on Friday for behind-the-scenes work against his prescription drug bill — just days af…" />
<meta property="article:published_time" content="2017-07-17T13:00:02+00:00" />
<meta property="article:modified_time" content="2017-07-17T13:13:18+00:00" />
<meta property="og:site_name" content="State &amp; Capitol" />
<meta property="og:image" content="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png?ssl=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Michael Shepherd','dimension2': 'post','dimension3': '23.11421','dimension5': 'politics',				'dimension10': '1',
				 
				'dimension11' : 'Bruce Poliquin,Cyndi Lauper,Janet Mills,Jonathan Fulford,Nick Adolpshen,Paul LePage,Phil Cleaves,Roger Katz,Susan Collins,Tim Rich,Troy Jackson'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '23.11421', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '23.11421';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.addthis-smartlayers {
display: none; 
}

.widget-title {display: none;}
.feedburner-form input[type=\\\"submit\\\"] {
margin: 10px;
}

.bdn-blogs-widget-header h3 a {color: #fff}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Michael Shepherd","contentPublishedDate":"2017-07-17","contentPublishedTime":"2017-07-17 09:00:02-04:00","lastUpdatedTime":"2017-07-17 09:13:18-04:00","primaryCategory":"U.S. Congress","allCategories":"Daily Brief|Governor LePage|Legislature|U.S. Congress"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-11421 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://stateandcapitol.bangordailynews.com/" title="State &amp; Capitol" rel="home">
					<h1 class="site-title">State &amp; Capitol</h1>
                    <h2 class="site-description">Maine politics — as it happens</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=State+%26amp%3B+Capitol&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://stateandcapitol.bangordailynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://stateandcapitol.bangordailynews.com/about/">About</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://stateandcapitol.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://stateandcapitol.bangordailynews.com/category/governor-lepage/">Governor LePage</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="http://stateandcapitol.bangordailynews.com/category/legislature/">Legislature</a></li>
<li id="menu-item-1640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1640"><a href="http://stateandcapitol.bangordailynews.com/category/elections/">Elections</a></li>
<li id="menu-item-1627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1627"><a href="http://bangordailynews.com/politics">Politics News</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://stateandcapitol.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-11421" class="post-11421 post type-post status-publish format-standard hentry category-daily-brief category-governor-lepage category-legislature category-u-s-congress tag-bruce-poliquin tag-cyndi-lauper tag-janet-mills tag-jonathan-fulford tag-nick-adolpshen tag-paul-lepage tag-phil-cleaves tag-roger-katz tag-susan-collins tag-tim-rich tag-troy-jackson">
	<header class="entry-header">
		
            <h1 class="entry-title">Senate Democratic leader lashes out at Janet Mills over drug bill</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/" title="Permalink to Senate Democratic leader lashes out at Janet Mills over drug bill" rel="bookmark"><time class="entry-date" datetime="2017-07-17T09:00:02+00:00">July 17, 2017</time></a></span><span class="categories-links"><a href="http://stateandcapitol.bangordailynews.com/category/daily-brief/" rel="category tag">Daily Brief</a>, <a href="http://stateandcapitol.bangordailynews.com/category/governor-lepage/" rel="category tag">Governor LePage</a>, <a href="http://stateandcapitol.bangordailynews.com/category/legislature/" rel="category tag">Legislature</a>, <a href="http://stateandcapitol.bangordailynews.com/category/u-s-congress/" rel="category tag">U.S. Congress</a></span><span class="tags-links"><a href="http://stateandcapitol.bangordailynews.com/tag/bruce-poliquin/" rel="tag">Bruce Poliquin</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/cyndi-lauper/" rel="tag">Cyndi Lauper</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/janet-mills/" rel="tag">Janet Mills</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/jonathan-fulford/" rel="tag">Jonathan Fulford</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/nick-adolpshen/" rel="tag">Nick Adolpshen</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/paul-lepage/" rel="tag">Paul LePage</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/phil-cleaves/" rel="tag">Phil Cleaves</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/roger-katz/" rel="tag">Roger Katz</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/susan-collins/" rel="tag">Susan Collins</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/tim-rich/" rel="tag">Tim Rich</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/troy-jackson/" rel="tag">Troy Jackson</a></span>					    <div class="author-byline">
			By <a href="http://stateandcapitol.bangordailynews.com/author/mshepherd/" title="Posts by Michael Shepherd" rel="author">Michael Shepherd</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Senate Democratic leader lashes out at Janet Mills over drug bill."
               data-url="http://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/"
               data-via='mikeshepherdme'               data-related="mikeshepherdme,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/&media=http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Senate Democratic leader lashes out at Janet Mills over drug bill" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><span style="font-weight: 400">Good morning from Augusta, where Maine’s leading progressive legislator lambasted Attorney General Janet Mills on Friday for behind-the-scenes work against his prescription drug bill — just days after </span><a href="http://bangordailynews.com/2017/07/10/politics/maine-attorney-general-janet-mills-will-run-for-governor-as-democrat/"><span style="font-weight: 400">she declared her run for governor</span></a><span style="font-weight: 400">.</span></p>
<p><a href="http://www.mainelegislature.org/legis/bills/display_ps.asp?ld=1280&amp;PID=1456&amp;snum=128&amp;sec3"><span style="font-weight: 400">That bill</span></a><span style="font-weight: 400"> from Senate Minority Leader Troy Jackson, D-Allagash, was carried over to next year after the Legislature’s Appropriations Committee decided to not include it last week in a package of bills that it agreed to fund on the Special Appropriations Table.</span></p>
<p><span style="font-weight: 400">Jackson’s proposal aims to lower prescription drug costs by making prescription drug manufacturers provide samples of drugs sold in Maine to generic drug manufacturers so generic versions can be produced and sold once patents expire. The bill would also allow the attorney general to seek injunctive relief from violators. </span></p>
<p><span style="font-weight: 400">That’s already in federal law, but the FDA has conceded that it’s difficult to enforce, which has </span><a href="http://docs.house.gov/meetings/IF/IF14/20170302/105631/HHRG-115-IF14-Transcript-20170302.pdf"><span style="font-weight: 400">delayed availability of generics</span></a><span style="font-weight: 400">. Generic drug companies including </span><a href="http://www.mainelegislature.org/legis/bills/getTestimonyDoc.asp?id=75104"><span style="font-weight: 400">Mylan Pharmaceuticals</span></a><span style="font-weight: 400"> say Jackson’s bill would save Mainers millions, but </span><a href="http://www.mainelegislature.org/legis/bills/getTestimonyDoc.asp?id=75112"><span style="font-weight: 400">brand-name drug companies</span></a><span style="font-weight: 400"> say delays are for patient safety concerns and that the bill would be inconsistent with federal law.</span></p>
<p><span style="font-weight: 400">In a statement, Jackson blasted Mills for lobbying legislators to kill the bill after it won approval on initial votes on its merit, calling it a “huge victory for Big Pharma.”</span></p>
<p><span style="font-weight: 400">“We don’t need to have a Legislature if we’re just going to let Appropriations members decide policy, or even worse, if we’re just going to let the attorney general decide policy, or even worse, why don’t we just give the whole damn thing to Pharma and let them run the state?” Jackson said in an interview.</span></p>
<p><span style="font-weight: 400">Sen. Roger Katz, R-Augusta, said </span><a href="https://legislature.maine.gov/Audio/#senate_chamber?event=72750"><span style="font-weight: 400">in a June floor speech</span></a><span style="font-weight: 400"> that the attorney general was “telling us in no uncertain terms” that the bill would be preempted by federal law, risking an inevitable lawsuit that could cost hundreds of thousands of dollars and would likely be struck down. That’s why </span><a href="http://www.mainelegislature.org/legis/bills/bills_128th/fiscalnotes/FN128008.htm"><span style="font-weight: 400">it landed on the Appropriations Table</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">However, Mills’ concern with the law goes past that. On Friday, Chief Deputy Attorney General Linda Pistner said in an email that “if we believed this bill would benefit Maine people, we would be the first to support it,” but called it “a wolf in sheep’s clothing.”</span></p>
<p><span style="font-weight: 400">She said it “puts taxpayers on the hook for an effort to protect the profits of one pharmaceutical manufacturer over another,” noting that it would help companies like Mylan, which is one of six generic drug companies that </span><a href="http://www.maine.gov/ag/news/article.shtml?id=723940"><span style="font-weight: 400">Maine and 19 other states are suing</span></a><span style="font-weight: 400"> for alleged price fixing.</span></p>
<p><a href="http://bangordailynews.com/2013/09/11/health/pharmacy-groups-sue-state-over-maine-law-allowing-drug-importation/"><span style="font-weight: 400">Jackson sponsored a 2013 law</span></a><span style="font-weight: 400"> that would have allowed drugs to be imported to Maine from countries with similar safety standards and cheaper costs, such as Canada and the United Kingdom. Mills’ office defended it, but the law was </span><a href="http://bangordailynews.com/2015/02/24/health/judge-overturns-maine-law-allowing-prescription-drug-imports/"><span style="font-weight: 400">overturned by a federal judge</span></a><span style="font-weight: 400"> in 2015. </span></p>
<p><span style="font-weight: 400">The rift between one of Maine&#8217;s leading progressives and Democrats&#8217; best-known gubernatorial candidate could help color the primary. Stay tuned. &#8212; </span><i><span style="font-weight: 400">Michael Shepherd</span></i></p>
<hr />
<h2>Quick hits</h2>
<ul>
<li><b>U.S. Rep. Bruce Poliquin already has more than $1 million in the bank for his re-election bid. </b><span style="font-weight: 400">The Republican from Maine’s 2nd District </span><a href="http://docquery.fec.gov/pdf/039/201707159066714039/201707159066714039.pdf"><span style="font-weight: 400">raised more than $500,000</span></a><span style="font-weight: 400"> between April’s start and June’s end. He now has nearly $1.2 million in his war chest, with 45 percent of it coming from political action committees and candidate committees. Any Democrat will have an uphill battle against Poliquin in his second re-election campaign. The most prominent one running so far is restaurateur Tim Rich of Seal Harbor, who </span><a href="http://bangordailynews.com/2017/07/06/politics/bar-harbor-restaurateur-to-run-for-2nd-district-seat/"><span style="font-weight: 400">announced earlier this month</span></a><span style="font-weight: 400">. </span><a href="http://phil82961.wixsite.com/cleavesforcongress"><span style="font-weight: 400">Rural mail carrier Phil Cleaves</span></a><span style="font-weight: 400"> of Dexter, a Democrat, is also running. Builder Jonathan Fulford of Monroe is expected to announce soon, and after two spirited but losing campaigns against Senate President Mike Thibodeau, R-Winterport, he’d probably be the best-known person in the Democratic field for now. Updated filings for federal races were due to the Federal Election Commission by Saturday&#8217;s end. </span><i><span style="font-weight: 400">— Michael Shepherd</span></i></li>
<li><b>A top LePage administration health official is shifting to the governor’s office. </b><span style="font-weight: 400">The governor </span><a href="https://content.govdelivery.com/accounts/MEGOV/bulletins/1a9cb60"><span style="font-weight: 400">announced Thursday</span></a><span style="font-weight: 400"> that Nick Adolphsen is now his senior health policy advisor and will assist Gov. Paul LePage’s work on national health care issues. Adolphsen was director of government relations and policy in the Maine Department of Health and Human Services. He replaces David Sorensen, who </span><a href="http://stateandcapitol.bangordailynews.com/2017/05/26/whats-next-for-ranked-choice-voting-in-maine/"><span style="font-weight: 400">left in May for a White House speechwriting job</span></a><span style="font-weight: 400">. Adolphsen is a longtime Republican operative who worked as a legislative staffer and campaign manager prior to joining the LePage administration. </span><i><span style="font-weight: 400">— Michael Shepherd</span></i></li>
<li><b>Susan Collins made the rounds on Sunday’s political talk shows. </b><span style="font-weight: 400">She appeared on </span><a href="https://www.youtube.com/watch?v=2diOaGvPE-g&amp;feature=youtu.be"><span style="font-weight: 400">ABC’s “This Week”</span></a><span style="font-weight: 400"> and </span><a href="https://www.youtube.com/watch?v=V_GsXFnRt0Y&amp;feature=youtu.be"><span style="font-weight: 400">CNN’s “State of the Union”</span></a><span style="font-weight: 400"> discussing what we’re seeing her discuss a lot lately: an overhaul of the federal health care system and possibly, the repeal of the Obama-era Affordable Care Act. Collins, a moderate Maine Republican, has situated herself at the center of the debate by saying she won’t vote to let the Senate’s latest version of the bill move forward. On CNN, Collins said again that the proposed “fundamental, sweeping changes in the Medicaid program” are too deep for her to support. She also called a provision introduced recently by U.S. Sen. Ted Cruz, R-Texas, which aims to offer cheaper coverage to some people, as “unworkable.” On ABC, Collins said there are “eight to ten Republican senators who have deep concerns” about the latest version of the bill, but she isn’t counting it out yet. “I never underestimate [U.S. Senate Majority] Leader [Mitch] McConnell’s skills,” said Collins. &#8212; </span><i><span style="font-weight: 400">Christopher Cousins</span></i></li>
</ul>
<p><strong>Correction: </strong><em>An earlier version of this item gave the wrong due date for updated filings to the Federal Election Commission. They were due on Saturday.</em></p>
<hr />
<h2>Today in A-town</h2>
<p><span style="font-weight: 400">The Appropriations and Financial Affairs Committee is in session today to hold a series of public hearings on bills that remain outstanding in this year’s legislative session and which propose to borrow money.</span></p>
<p><span style="font-weight: 400">There are a dozen bills up for public hearings today that would ask voters to allow the state to borrow money for transportation projects, environmental causes and research and development. Contrary to a lot of proposed bills that bring loads of opponents to the State House, today’s testimony is expected to be largely in favor of the bills. Few of them will survive. </span></p>
<p><span style="font-weight: 400">The real negotiation around bonds is the bottom-line monetary tally of bills that legislative leaders and the governor can agree on. If that number has been firmed up, we haven’t heard about it, at least not explicitly. </span><a href="http://stateandcapitol.bangordailynews.com/2017/05/22/so-maine-votes-in-three-weeks-we-pretty-much-know-what-will-happen/"><span style="font-weight: 400">Voters already approved $50 million worth of economic development bonding</span></a><span style="font-weight: 400"> in June and LePage has proposed sending $200 million worth of transportation infrastructure bonds to voters &#8212; half this year and half next. </span></p>
<p><span style="font-weight: 400">The Legislature built enough money into the biennial budget </span><a href="https://bangordailynews.com/2017/07/07/politics/the-budget-is-passed-but-the-debate-over-spending-millions-of-taxpayer-dollars-continues/?noMobile=1"><span style="font-weight: 400">to support about $150 million in new borrowing</span></a><span style="font-weight: 400">, which suggests the culling of this herd will be brutal. We will keep you posted. Anything the committee recommends will be subject to approval by the full Legislature and then the voters. </span></p>
<p><span style="font-weight: 400">Also in town today is the Marijuana Legalization Implementation Committee, which has been working some major overtime over the past couple of weeks in a push to produce legislation for consideration in a special session later this year or when lawmakers return to Augusta as usual in January. </span><a href="https://www.youtube.com/watch?v=eF6_Id3spTc"><span style="font-weight: 400">Here’s their soundtrack</span></a><span style="font-weight: 400"> to help ease their pain. &#8212; </span><i><span style="font-weight: 400">Christopher Cousins</span></i></p>
<hr />
<h2>Reading list</h2>
<ul>
<li><a href="http://bangordailynews.com/2017/07/14/politics/secret-service-opens-investigation-into-maine-state-reps-anti-trump-tirade/"><span style="font-weight: 400">Secret Service opens investigation into Maine state rep’s anti-Trump tirade</span></a><span style="font-weight: 400"> — Jake Bleiberg, BDN</span>
<ul>
<li><a href="http://bangordailynews.com/2017/07/14/politics/house-speaker-boots-state-rep-from-committees-for-anti-trump-rant/"><span style="font-weight: 400">House speaker boots state rep from committees for anti-Trump rant</span></a><span style="font-weight: 400"> — Bleiberg</span></li>
</ul>
</li>
<li><a href="http://bangordailynews.com/2017/07/13/politics/new-senate-health-care-plan-keeps-obamacare-era-taxes-on-wealthy-senate-source/"><span style="font-weight: 400">Retooled Senate GOP health care bill already in trouble</span></a><span style="font-weight: 400"> — Reuters</span></li>
<li><a href="http://bangordailynews.com/2017/07/16/health/communities-in-anguish-over-reviving-opioid-addicts/"><span style="font-weight: 400">Maine, other states hit hard by opioids question how to revive addicts</span></a><span style="font-weight: 400"> — The Washington Post</span></li>
<li><a href="http://bangordailynews.com/2017/07/14/business/one-towns-effort-to-save-maines-forest-economy-reflects-a-statewide-hope/"><span style="font-weight: 400">One town’s effort to save Maine’s forest economy reflects a statewide hope</span></a><span style="font-weight: 400"> — Darren Fishell, BDN</span>
<ul>
<li><a href="http://bangordailynews.com/2017/07/14/business/debate-brews-over-biomass-bailouts-impact-on-maines-environment/?ref=relatedSidebar"><span style="font-weight: 400">Debate brews over biomass bailout’s impact on Maine’s environment</span></a><span style="font-weight: 400"> — Fishell</span></li>
</ul>
</li>
<li><a href="http://bangordailynews.com/2017/07/15/education/umaine-schools-offer-in-state-tuition-to-undocumented-immigrants-in-federal-program/?ref=regionaugusta"><span style="font-weight: 400">Undocumented Mainers eligible for in-state tuition at UMaine schools</span></a><span style="font-weight: 400"> — Bleiberg</span></li>
<li><a href="http://bangordailynews.com/2017/07/14/politics/maine-casino-bid-to-hand-over-documents-in-ethics-probe/"><span style="font-weight: 400">Maine casino campaign to hand over documents in ethics probe</span></a><span style="font-weight: 400"> — Michael Shepherd, BDN</span></li>
<li><a href="http://bangordailynews.com/2017/07/14/news/state/maine-and-new-england-consider-stronger-co2-caps/?ref=latest"><span style="font-weight: 400">Maine and New England consider stronger CO2 caps</span></a><span style="font-weight: 400"> — Fred Bever, Maine Public</span></li>
</ul>
<hr />
<h2>It’s not often your senior U.S. senator appears onstage with a pop icon</h2>
<p><span style="font-weight: 400">But that’s what happened on Friday night when Susan Collins took the stage with Cyndi Lauper at Bangor’s Waterfront Pavilion. </span></p>
<p><span style="font-weight: 400">As </span><a href="http://hashtagmaine.bangordailynews.com/2017/07/14/facebook/cyndi-lauper-brings-susan-collins-on-stage-this-woman-is-a-hero/"><span style="font-weight: 400">the BDN’s Seth Koenig reported</span></a><span style="font-weight: 400">, Lauper, who when she is not performing is a Democratic activist on LGBT issues, pulled Collins onto the stage for a quick cameo. We think not giving Collins the microphone to sing the chorus of “</span><a href="https://www.youtube.com/watch?v=VdQY7BusJNU"><span style="font-weight: 400">Time After Time</span></a><span style="font-weight: 400">” was a missed opportunity, for two reasons: </span></p>
<ul>
<li><span style="font-weight: 400">That’s a great song and we bet Susan has pipes. </span></li>
<li><span style="font-weight: 400">Cyndi owes Susan one. After all, the senator invited the singer to her stage, as it were, in April of 2015 when </span><a href="http://bangordailynews.com/2015/04/29/politics/susan-collins-cyndi-lauper-maine-woman-promote-services-for-homeless-teens/"><span style="font-weight: 400">Lauper testified on the issue of youth homelessness</span></a><span style="font-weight: 400"> before the House Transportation, Housing and Urban Development Appropriations subcommittee.</span></li>
</ul>
<p><span style="font-weight: 400">Fair is fair. At any rate, the two women have clearly formed a bond. </span></p>
<p><span style="font-weight: 400">“This woman is a hero,” said Lauper as she led Maine’s senior senator to the stage. </span></p>
<p><span style="font-weight: 400">“We’re just glad you’re here Cyndi,” said an energized Collins. </span></p>
<p><span style="font-weight: 400">Now, for a soundtrack. We initially were going to try to dig deep into Lauper’s catalogue but </span><a href="https://www.youtube.com/watch?v=KFq4E9XTueY"><span style="font-weight: 400">came across this song</span></a><span style="font-weight: 400"> so we stopped immediately. Besides, when you have an anthem in your repertoire, </span><a href="https://www.youtube.com/watch?v=PIb6AZdTr-A"><span style="font-weight: 400">that’s going to be your soundtrack every time</span></a><span style="font-weight: 400">. &#8212; </span><i><span style="font-weight: 400">Christopher Cousins</span></i></p>
<p><i><span style="font-weight: 400">With tips, pitches, questions or feedback, email us at politics@bangordailynews.com. If you’re reading The Daily Brief on the BDN’s website or were forwarded it, </span></i><a href="http://bangordailynews.us1.list-manage1.com/track/click?u=a629a44de37af801f63b7384a&amp;id=8b46650acb&amp;e=7f4be49274"><i><span style="font-weight: 400">click here</span></i></a><i><span style="font-weight: 400"> to get Maine’s only newsletter on state politics and policy delivered via email every weekday morning.</span></i></p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Senate Democratic leader lashes out at Janet Mills over drug bill."
               data-url="http://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/"
               data-via='mikeshepherdme'               data-related="mikeshepherdme,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/&media=http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Senate Democratic leader lashes out at Janet Mills over drug bill" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/b1e5b66046df43d3871af34fb44beefe?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F23%2Ffiles%2F2013%2F09%2FScreen-Shot-2013-09-22-at-8.27.15-PM.png"
		 alt="Michael Shepherd"
		 title="Michael Shepherd"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Michael Shepherd</h2>
		<p class="author-bio">
			Michael Shepherd joined the Bangor Daily News in 2015 after covering state, federal and local issues for the Kennebec Journal for three years. He's a Hallowell native who now lives in Gardiner. He graduated from the University of Maine in 2012 and is a graduate student at the University of Southern Maine's Muskie School of Public Service.                    
                                                    <a class="author-link" href="http://stateandcapitol.bangordailynews.com/author/mshepherd/" rel="author">
                                    View all posts by Michael Shepherd <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://stateandcapitol.bangordailynews.com/2017/07/13/a-chicken-in-a-video-highlights-mark-eves-family-man-campaign-theme/" rel="prev"><span class="meta-nav">&larr;</span> A chicken in a video highlights Mark Eves&#8217; &#8216;family man&#8217; campaign theme</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "mshepherd@bangordailynews.com", 
                                post_title : "Senate Democratic leader lashes out at Janet Mills over drug bill", 
                                post_link : "http://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/", 
                                post_id : "11421"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-9" class="widget widget_text"><h3 class="widget-title">Sign up for the Daily Brief Email</h3>			<div class="textwidget">
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="http://bangordailynews.us1.list-manage.com/subscribe/post?u=a629a44de37af801f63b7384a&amp;id=715eed3192" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">


<div class="mc-field-group"><label for="mce-EMAIL">Email Address</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-ZIP">Zip Code</label>
<input id="mce-ZIP" class="required" name="ZIP" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-FIRSTNAME">First Name</label>
<input id="mce-FIRSTNAME" class="required" name="FIRSTNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LASTNAME">Last Name</label>
<input id="mce-LASTNAME" class="required" name="LASTNAME" type="text" value="" /></div>
<input id="mce-group[14]-14-3" name="group[14][4096]" type="hidden" value="4096" />
<div class="clear" id="mce-responses"></div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input name="b_a629a44de37af801f63b7384a_715eed3192" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside>        <div class="bdn-blogs-widget widget category-politics">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: politics -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://widgetsanddigits.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Data, news and analysis on Maine&#039;s economy">
						Widgets and Digits                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/242/files/2017/07/Screen-Shot-2017-07-17-at-12.34.00-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="https://widgetsanddigits.bangordailynews.com/2017/07/17/demographics/opioid-prescriptions-are-dropping-in-all-but-one-maine-county/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Opioid prescriptions are dropping in all but one Maine county">
						Opioid prescriptions are dropping in all but one Maine county                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://widgetsanddigits.bangordailynews.com/2017/07/17/demographics/opioid-prescriptions-are-dropping-in-all-but-one-maine-county/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Opioid prescriptions are dropping in all but one Maine county                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://stateandcapitol.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Maine politics — as it happens">
						State &amp; Capitol                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="https://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Senate Democratic leader lashes out at Janet Mills over drug bill">

						State &amp; Capitol                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://stateandcapitol.bangordailynews.com/2017/07/17/senate-democratic-leader-lashes-out-at-janet-mills-over-drug-bill/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Senate Democratic leader lashes out at Janet Mills over drug bill                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://lancedutson.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Constructive dissent from the vanishing center-right">
						Lance Dutson                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/470/files/2017/01/dutson-headshot-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/470/files/2017/01/dutson-headshot-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/470/files/2017/01/dutson-headshot-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="https://lancedutson.bangordailynews.com/2017/07/17/column/wanted-press-secretary-for-hazardous-duty/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Wanted: Press secretary for hazardous duty">

						Lance Dutson                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://lancedutson.bangordailynews.com/2017/07/17/column/wanted-press-secretary-for-hazardous-duty/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Wanted: Press secretary for hazardous duty                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://gale.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="">
						The Unrealized Republic                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/394/files/2016/03/Mug-3-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/394/files/2016/03/Mug-3-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/394/files/2016/03/Mug-3-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="https://gale.bangordailynews.com/2017/07/16/home/be-honest-with-yourself/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Be honest with yourself">

						The Unrealized Republic                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://gale.bangordailynews.com/2017/07/16/home/be-honest-with-yourself/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Be honest with yourself                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://callahan.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Non-partisan political and social commentary">
						Mainely Thoughts                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/07/40023941_H20678828-600x399-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://callahan.bangordailynews.com/2017/07/16/opinion/this-news-article-highlights-the-most-needed-entitlement-reform/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="This news article highlights the most needed entitlement reform">
						This news article highlights the most needed entitlement reform                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://callahan.bangordailynews.com/2017/07/16/opinion/this-news-article-highlights-the-most-needed-entitlement-reform/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						This news article highlights the most needed entitlement reform                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://weilsnotes.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="News that affects Mainers">
						Notes from a Corner of the Country                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="https://weilsnotes.bangordailynews.com/2017/07/15/home/trump-west-threatened-by-radical-islam-russia-paperwork/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Trump: West threatened by radical Islam, Russia, paperwork">

						Notes from a Corner of the Country                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://weilsnotes.bangordailynews.com/2017/07/15/home/trump-west-threatened-by-radical-islam-russia-paperwork/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Trump: West threatened by radical Islam, Russia, paperwork                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.008816 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=feedburner_slug', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from State &amp; Capitol                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="feedburner_slug" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            <aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-488"><a href="http://stateandcapitol.bangordailynews.com/category/daily-brief/" >Daily Brief</a> (632)
</li>
	<li class="cat-item cat-item-999"><a href="http://stateandcapitol.bangordailynews.com/category/donald-trump/" >Donald Trump</a> (66)
</li>
	<li class="cat-item cat-item-8"><a href="http://stateandcapitol.bangordailynews.com/category/elections/" >Elections</a> (464)
</li>
	<li class="cat-item cat-item-6"><a href="http://stateandcapitol.bangordailynews.com/category/events/" >Events</a> (31)
</li>
	<li class="cat-item cat-item-4"><a href="http://stateandcapitol.bangordailynews.com/category/governor-lepage/" >Governor LePage</a> (511)
</li>
	<li class="cat-item cat-item-5"><a href="http://stateandcapitol.bangordailynews.com/category/legislature/" >Legislature</a> (395)
</li>
	<li class="cat-item cat-item-376"><a href="http://stateandcapitol.bangordailynews.com/category/monday-roundup/" >Monday roundup</a> (24)
</li>
	<li class="cat-item cat-item-7"><a href="http://stateandcapitol.bangordailynews.com/category/other-news/" >Other news</a> (295)
</li>
	<li class="cat-item cat-item-546"><a href="http://stateandcapitol.bangordailynews.com/category/u-s-congress/" >U.S. Congress</a> (238)
</li>
	<li class="cat-item cat-item-1"><a href="http://stateandcapitol.bangordailynews.com/category/uncategorized/" >Uncategorized</a> (84)
</li>
		</ul>
</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search State &#038; Capitol</h3><form role="search" method="get" id="searchform" class="search-form" action="http://stateandcapitol.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe</h3><p><a target="_self" href="http://stateandcapitol.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://stateandcapitol.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=State+%26amp%3B+Capitol&utm_medium=footer">
                                <img src="http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                State &amp; Capitol is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.stateandcapitol, categories.daily-brief, categories.governor-lepage, categories.legislature, categories.u-s-congress, authors.mshepherd'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.stateandcapitol,categories.daily-brief,categories.governor-lepage,categories.legislature,categories.u-s-congress,authors.mshepherd" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=23.11421&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'28564614',post:'11421',tz:'-4',srv:'stateandcapitol.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '28564614', '11421' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
