<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>&#8216;Last night we had a deal and he blew it up.&#8217; Gridlock deepens in State House end game | State &amp; Capitol</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://stateandcapitol.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//stateandcapitol.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; Feed" href="http://stateandcapitol.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; Comments Feed" href="http://stateandcapitol.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; &#8216;Last night we had a deal and he blew it up.&#8217; Gridlock deepens in State House end game Comments Feed" href="http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stateandcapitol.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://stateandcapitol.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stateandcapitol.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stateandcapitol.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maine lawmakers have backed themselves into a corner on tax conformity, Medicaid expansion' href='http://stateandcapitol.bangordailynews.com/2018/04/17/maine-lawmakers-have-backed-themselves-into-a-corner-on-tax-conformity-medicaid-expansion/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/" />
<link rel='shortlink' href='https://wp.me/p1VQXA-3ee' />
<link rel="alternate" type="application/json+oembed" href="http://stateandcapitol.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstateandcapitol.bangordailynews.com%2F2018%2F04%2F18%2Flast-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stateandcapitol.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstateandcapitol.bangordailynews.com%2F2018%2F04%2F18%2Flast-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823dd720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p1VQXA-3ee',
            title: '&#8216;Last night we had a deal and he blew it up.&#8217; Gridlock deepens in State House end game',
            templates: {
                twitter: '{{title}}: {{url}} (via @StoryTiller)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow State & Capitol:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'stateandcapitol'},
            {'service': 'twitter', 'id': 'StoryTiller'},
            {'service': 'rss', 'id': 'http://stateandcapitol.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/733dbef5-1aa2-4376-8e1f-3daa4ea867c6/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/733dbef5-1aa2-4376-8e1f-3daa4ea867c6/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['State &amp; Capitol', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/SIGN-1600x230.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Last night we had a deal and he blew it up.’ Gridlock deepens in State House end game" />
<meta property="og:url" content="http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/" />
<meta property="og:description" content="There is no sign of a deal on tax conformity and Medicaid expansion and it may send the Legislature home today." />
<meta property="article:published_time" content="2018-04-18T12:31:22+00:00" />
<meta property="article:modified_time" content="2018-04-18T12:31:22+00:00" />
<meta property="og:site_name" content="State &amp; Capitol" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2015/06/STATEHOUSEFILE061716-3_15350509.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8216;Last night we had a deal and he blew it up.&#8217; Gridlock deepens in State House end game" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2015/06/STATEHOUSEFILE061716-3_15350509.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Christopher Cousins','dimension2': 'post','dimension3': '23.12414','dimension5': 'politics',				'dimension10': '1',
				 
				'dimension11' : 'Barbara Bush,Bruce Poliquin,Cathy Breen,Drew Gattine,James Hamper,Ken Fredette,Matt Dunlap,Mike Thibodeau,Paul LePage,Roger Katz,Sara Gideon,Troy Jackson'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '23.12414', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '23.12414';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Christopher Cousins","contentPublishedDate":"2018-04-18","contentPublishedTime":"2018-04-18 08:31:22-04:00","lastUpdatedTime":"2018-04-18 08:31:22-04:00","primaryCategory":"Daily Brief","allCategories":"Daily Brief|Elections|Governor LePage|Legislature|U.S. Congress"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type='text/css'>.addthis-smartlayers {
display: none; 
}

.widget-title {display: none;}
.feedburner-form input[type=\\\"submit\\\"] {
margin: 10px;
}

.bdn-blogs-widget-header h3 a {color: #fff}</style><!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setUserId', getCookie('wpuid')]);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);            
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1524125643" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-12414 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://stateandcapitol.bangordailynews.com/" title="State &amp; Capitol" rel="home">
					<h1 class="site-title">State &amp; Capitol</h1>
                    <h2 class="site-description">Maine politics — as it happens</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=State+%26amp%3B+Capitol&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://stateandcapitol.bangordailynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://stateandcapitol.bangordailynews.com/about/">About</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://stateandcapitol.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://stateandcapitol.bangordailynews.com/category/governor-lepage/">Governor LePage</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="http://stateandcapitol.bangordailynews.com/category/legislature/">Legislature</a></li>
<li id="menu-item-1640" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1640"><a href="http://stateandcapitol.bangordailynews.com/category/elections/">Elections</a></li>
<li id="menu-item-1627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1627"><a href="http://bangordailynews.com/politics">Politics News</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://stateandcapitol.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
	                        <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
	                </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-12414" class="post-12414 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-brief category-elections category-governor-lepage category-legislature category-u-s-congress tag-barbara-bush tag-bruce-poliquin tag-cathy-breen tag-drew-gattine tag-james-hamper tag-ken-fredette tag-matt-dunlap tag-mike-thibodeau tag-paul-lepage tag-roger-katz tag-sara-gideon tag-troy-jackson">
	<header class="entry-header">
		
            <h1 class="entry-title">&#8216;Last night we had a deal and he blew it up.&#8217; Gridlock deepens in State House end game</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/" title="Permalink to &#8216;Last night we had a deal and he blew it up.&#8217; Gridlock deepens in State House end game" rel="bookmark"><time class="entry-date" datetime="2018-04-18T08:31:22+00:00">April 18, 2018</time></a></span><span class="categories-links"><a href="http://stateandcapitol.bangordailynews.com/category/daily-brief/" rel="category tag">Daily Brief</a>, <a href="http://stateandcapitol.bangordailynews.com/category/elections/" rel="category tag">Elections</a>, <a href="http://stateandcapitol.bangordailynews.com/category/governor-lepage/" rel="category tag">Governor LePage</a>, <a href="http://stateandcapitol.bangordailynews.com/category/legislature/" rel="category tag">Legislature</a>, <a href="http://stateandcapitol.bangordailynews.com/category/u-s-congress/" rel="category tag">U.S. Congress</a></span><span class="tags-links"><a href="http://stateandcapitol.bangordailynews.com/tag/barbara-bush/" rel="tag">Barbara Bush</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/bruce-poliquin/" rel="tag">Bruce Poliquin</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/cathy-breen/" rel="tag">Cathy Breen</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/drew-gattine/" rel="tag">Drew Gattine</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/james-hamper/" rel="tag">James Hamper</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/ken-fredette/" rel="tag">Ken Fredette</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/matt-dunlap/" rel="tag">Matt Dunlap</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/mike-thibodeau/" rel="tag">Mike Thibodeau</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/paul-lepage/" rel="tag">Paul LePage</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/roger-katz/" rel="tag">Roger Katz</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/sara-gideon/" rel="tag">Sara Gideon</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/troy-jackson/" rel="tag">Troy Jackson</a></span>					    <div class="author-byline">
			By <a href="http://stateandcapitol.bangordailynews.com/author/christopher-cousins/" title="Posts by Christopher Cousins" rel="author">Christopher Cousins</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="&#8216;Last night we had a deal and he blew it up.&#8217; Gridlock deepens in State House end game."
               data-url="http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/"
               data-via='StoryTiller'               data-related="StoryTiller,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2015/06/STATEHOUSEFILE061716-3_15350509-300x300.jpg&description=&#8216;Last night we had a deal and he blew it up.&#8217; Gridlock deepens in State House end game" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><span style="font-weight: 400">Good morning from Augusta, where we seem to be back in the same situation we’ve been in at the end of the past several legislative sessions and </span><a href="http://stateandcapitol.bangordailynews.com/2018/04/17/maine-lawmakers-have-backed-themselves-into-a-corner-on-tax-conformity-medicaid-expansion/"><span style="font-weight: 400">as of Tuesday’s Daily Brief</span></a><span style="font-weight: 400">. </span><a href="https://www.youtube.com/watch?v=gzdWPwVTWsI"><span style="font-weight: 400">Here’s your soundtrack</span></a><span style="font-weight: 400">.</span></p>
<p><b>Legislative leaders from three caucuses have been in hardball negotiations</b><span style="font-weight: 400">. They have been complicated by House Minority Leader </span><b>Ken Fredette</b><span style="font-weight: 400">, R-Newport, and all of this led to some tense moments in the State House hallways on Tuesday. Legislative sessions ended in the early evening. I was waiting outside the Senate to talk to Senate President </span><b>Mike Thibodeau</b><span style="font-weight: 400">, R-Winterport. </span></p>
<p><span style="font-weight: 400">Milling around were most of the members of the Appropriations Committee, who were waiting to hear if they were going to meet to discuss sending a bond package to voters this year, </span><a href="http://legislature.maine.gov/doc/2244"><span style="font-weight: 400">funding certain bills</span></a><span style="font-weight: 400"> that have initially passed, moving forward on </span><a href="https://bangordailynews.com/2017/11/08/the-point/whats-next-for-medicaid-expansion-as-lepage-and-democrats-dig-in/"><span style="font-weight: 400">voter-approved Medicaid expansion</span></a><span style="font-weight: 400"> or negotiating </span><a href="https://bangordailynews.com/2018/03/01/politics/lepage-puts-forward-88-million-in-tax-cuts-to-adapt-to-federal-changes/"><span style="font-weight: 400">a tax conformity package</span></a><span style="font-weight: 400"> sought by Republicans. </span></p>
<p><span style="font-weight: 400">“I’m not comfortable going home until we find a solution to tax conformity,” Thibodeau said. “It is way too important to the businesses of our state.” </span></p>
<p><span style="font-weight: 400">It’s clear that will require some concessions to Democrats, and not just by Thibodeau. As usual, it all hinges on what legislative leaders decide to do in closed-door negotiations. As I waited, Fredette went into a meeting with House Speaker </span><b>Sara Gideon</b><span style="font-weight: 400">, D-Freeport, in her office, along with Senate Minority Leader </span><b>Troy Jackson</b><span style="font-weight: 400">, D-Allagash.</span></p>
<p><span style="font-weight: 400">The meeting broke up after a bit and Jackson returned to his own office down the hall. I’m not going to say he slammed the door, but a woman sitting next to me asked if he had slammed it or if that is just a loud door. The tension was building. </span></p>
<p><span style="font-weight: 400">Fredette soon arrived at Jackson’s office, but left within a minute. He walked by me, threw up his hands and said “I guess we’re not doing Medicaid expansion.” I asked what he meant, but he kept walking. </span></p>
<p><span style="font-weight: 400">I started quizzing other legislative leaders who were circulating the hallways and got no-comments from Gideon, Appropriations Committee co-chairmen Sen.</span><b> James Hamper</b><span style="font-weight: 400">, R-Oxford, and Rep. </span><b>Drew Gattine</b><span style="font-weight: 400">, D-Westbrook, and committee member Sen. </span><b>Cathy Breen</b><span style="font-weight: 400">, D-Falmouth. Thibodeau and Sen. </span><b>Roger Katz</b><span style="font-weight: 400">, R-Augusta, also said they didn’t know what had happened either, because they’d been focused on the RCV decision. </span></p>
<p><span style="font-weight: 400">It was Jackson who had something to say on the record, and he was full of criticism for Fredette. </span></p>
<p><span style="font-weight: 400">“Last night we had a deal and he blew it up,” Jackson said. “It’s just a constant thing with him so he’ll feel adequate. … He’s going to have to answer to the voters for this in his campaign for governor.” </span></p>
<p><b>Lawmakers agree on many things, but it’s unclear whether the Legislature will adjourn today. </b><span style="font-weight: 400">Jackson continued to say there is agreement around funding several enacted but unfunded bills and bipartisan support for a bond package that includes transportation and University of Maine infrastructure projects, but Fredette and House Republicans &#8212; and probably by extension, Gov. </span><b>Paul LePage</b><span style="font-weight: 400"> &#8212; won’t budge until they get what they want. </span></p>
<p><span style="font-weight: 400">Often, this is how politics gets going when the going gets tough in Augusta. The Legislature is supposed to adjourn on Wednesday. Lawmakers can extend the session by five days, but it takes a two-thirds vote in both chambers.</span></p>
<p><span style="font-weight: 400">Mary-Erin Casale, a Gideon spokeswoman, said on Tuesday evening that Democrats will put an extension forward. But Fredette told the Daily Brief yesterday that his caucus may not even support doing that as he hammered presiding officers for their management of the session.</span></p>
<p><span style="font-weight: 400">If they’re going to get work done on any of these big-ticket items, we’re looking at either a marathon day or an extended session &#8212; which would require Fredette walking back that threat to end the session today. </span></p>
<p><b>These words may well go stale as you’re reading them because situations change by the minute in Augusta</b><span style="font-weight: 400">. But it’s looking more and more possible it could all wrap up today. </span></p>
<p><span style="font-weight: 400">For the first time in a few years, Democrats have most of the leverage in this situation. While it’s not off the ground, Medicaid expansion is already Maine law and the issue will almost assuredly land in the courts if the LePage administration refuses to take steps to enroll people by July 2. </span></p>
<p><span style="font-weight: 400">Republicans need the Legislature to take action if LePage is going to get his wish to trim Mainers’ tax burden further in the wake of the federal tax reform proposal enacted last year. Strap in and hold on, folks. Today should be interesting. &#8212;</span><i><span style="font-weight: 400"> Christopher Cousins with Michael Shepherd</span></i></p>
<hr />
<h2>Republican super PAC makes big commitment to Poliquin</h2>
<p><b>The Congressional Leadership Fund says it has reserved $1.2 million in TV ad time in the 2nd District race. </b><span style="font-weight: 400">The super PAC tied to Republican congressional leaders said in a Tuesday news release that it has reserved $38 million in time in 20 U.S. House of Representatives districts nationwide, including $1.2 million to boost U.S. Rep. </span><b>Bruce Poliquin. </b><span style="font-weight: 400">The group said he would also be one of 30 Republicans to benefit from $10 million in digital advertising. </span></p>
<p><span style="font-weight: 400">The group also </span><a href="http://stateandcapitol.bangordailynews.com/2018/03/28/bid-to-fund-maines-clean-election-system-survives-for-now/"><span style="font-weight: 400">announced in March</span></a><span style="font-weight: 400"> that it has opened a Maine office. Poliquin’s race is being nationally targeted by both parties for the third straight time and four Democrats </span><a href="http://bangordailynews.com/2018/04/16/politics/poliquin-maintains-wide-lead-in-money-race-ahead-of-his-democratic-challengers/"><span style="font-weight: 400">are running in a June primary</span></a><span style="font-weight: 400"> for the nod to oppose him. <em>— Michael Shepherd</em></span></p>
<hr />
<h2>Today in A-town</h2>
<p><b>We don’t have much to say other than ¯\_(ツ)_/¯ because not much is officially on the schedule. </b><span style="font-weight: 400">The </span><a href="https://legislature.maine.gov/house/hcalfr.htm"><span style="font-weight: 400">House</span></a><span style="font-weight: 400"> and </span><a href="https://legislature.maine.gov/senate/calendar/htframe.htm"><span style="font-weight: 400">Senate</span></a><span style="font-weight: 400"> have longish calendars today, but there’s nothing other than those morning sessions on </span><a href="http://legislature.maine.gov/Calendar/#Daily/2018-04-18"><span style="font-weight: 400">the official schedule</span></a><span style="font-weight: 400">. If the Legislature is going to wrap today, expect a long day in which the Appropriations Committee will meet to consider some of the bills awaiting funding and likely a bond package, then send them back to the chambers for votes. </span></p>
<p><span style="font-weight: 400">If the Legislature will continue its work, things should be far less urgent. Closed-door negotiations will continue around tax conformity and Medicaid expansion, but there have been no signs of a deal this week. That can change and we’ll be keeping our eyes on who is in whose office on a likely whipsaw day. <em>— Michael Shepherd</em></span></p>
<hr />
<h2>Reading list</h2>
<ul>
<li><b>Maine will use ranked-choice voting in the June primaries. </b><span style="font-weight: 400">The state’s high court </span><a href="http://bangordailynews.com/2018/04/17/politics/maines-top-court-clears-way-for-ranked-choice-voting-in-june/"><span style="font-weight: 400">ruled that on Tuesday</span></a><span style="font-weight: 400">, when justices unanimously threw out a series of questions from the Maine Senate challenging Secretary of State </span><b>Matt Dunlap</b><span style="font-weight: 400">’s power to implement a first-in-the-nation system that </span><a href="http://bangordailynews.com/2016/11/09/politics/maine-backs-ranked-choice-voting-proposal-but-legal-hurdles-remain/"><span style="font-weight: 400">voters approved in 2016</span></a><span style="font-weight: 400">, but which has faced several constitutional and procedural challenges.</span></li>
<li><b>Former first lady Barbara Bush died on Tuesday at age 92. </b>The part-time Kennebunkport resident <a href="http://bangordailynews.com/2018/04/17/news/nation/former-first-lady-barbara-bush-dies-at-age-92/">was the matriarch of a family</a> that produced two Republican presidents and said she had “the best job in America” as first lady. Maine Medical Center’s children’s hospital is named after Bush and <a href="https://www.youtube.com/watch?v=JE59xd0G84s">she recorded a 2014 commercial</a> endorsing LePage&#8217;s re-election. <a href="https://twitter.com/Governor_LePage/status/986397097246314497">The governor tweeted</a> that Mainers “will treasure our memories of her time spent in our state.”</li>
<li><b>Democrats running for governor have a long history of political donations.</b> In the <a href="http://bangordailynews.com/2018/04/18/mainefocus/a-clash-of-money-and-values-revealed-among-democrats-for-governor/">second of a three-part BDN Maine Focus series</a>, we have examined how much money the candidates have personally given to political causes dating back to the 1990s, and what their leadership PACs spent since 2008.</li>
<li><b>A proposal to geographically balance signatures collected for Maine referendums stalled on Tuesday. </b>Now, people looking to get referendums on the ballot must gather a number of signatures from Maine that is voters equal to or greater than 10 percent or more of the votes cast for governor. A majority of Democrats in the Maine House of Representatives <a href="http://bangordailynews.com/2018/04/17/politics/push-to-change-the-way-maine-puts-questions-on-ballot-fizzles-again/">voted against a bill</a> on Tuesday that would make proponents gather them by congressional district.</li>
</ul>
<hr />
<h2>A huge life decision, done</h2>
<p><span style="font-weight: 400">My 13-year-old is counting the minutes until he’s eligible for his driver’s license and like I did when I was his age, feasting on dreams of what his first car will be and constantly informing his parents of his choices.</span></p>
<p><span style="font-weight: 400">This all started a year or two ago with a Rolls Royce and has cycled through Range Rovers, Ferraris and Lamborghinis. He can tell you the 0-60 times all those cars are capable of, but he’s realized they’re impractical. Now he’s all about a Ford Mustang. We even took him to a Ford dealership Sunday so he could see one up close. </span></p>
<p><span style="font-weight: 400">“I used to want a super-expensive supercar but a new Mustang is only like $30,000 or $40,000. And I don’t need a car that goes 200 miles per hour and besides, the Mustang will do 160. I’d want a newer one though because I want something reliable.” </span></p>
<p><span style="font-weight: 400">I haven’t told him yet that my first car was a beat-up old Ford Ranger I paid $500 for and bodged together for three years. Sorry kiddo, but </span><a href="https://www.youtube.com/watch?v=DUDtFdnn9oQ"><span style="font-weight: 400">this is your soundtrack</span></a><span style="font-weight: 400"> and </span><a href="https://www.youtube.com/watch?v=j4CI-ORwEUI"><span style="font-weight: 400">this probably isn’t.</span></a><span style="font-weight: 400"> &#8212; </span><i><span style="font-weight: 400">Christopher Cousins</span></i></p>
<p><i><span style="font-weight: 400">Today’s Daily Brief was written by Christopher Cousins, Michael Shepherd and Robert Long. If you’re reading this on the BDN’s website or were forwarded it, </span></i><a href="https://bangordailynews.us1.list-manage.com/track/click?u=a629a44de37af801f63b7384a&amp;id=64108ca0c2&amp;e=7f4be49274"><i><span style="font-weight: 400">click here</span></i></a><i><span style="font-weight: 400"> to get Maine’s only newsletter on state politics via email on weekday mornings.</span></i></p>
<p><i><span style="font-weight: 400">To reach us, do not reply directly to this newsletter, but email us directly at ccousins@bangordailynews.com, mshepherd@bangordailynews.com or rlong@bangordailynews.com.</span></i></p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="&#8216;Last night we had a deal and he blew it up.&#8217; Gridlock deepens in State House end game."
               data-url="http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/"
               data-via='StoryTiller'               data-related="StoryTiller,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2015/06/STATEHOUSEFILE061716-3_15350509-300x300.jpg&description=&#8216;Last night we had a deal and he blew it up.&#8217; Gridlock deepens in State House end game" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/77f7b33efdbd77dfa44ac1be95ee37b3?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F23%2Ffiles%2F2013%2F09%2FScreen-Shot-2013-09-22-at-8.27.15-PM.png"
		 alt="Christopher Cousins"
		 title="Christopher Cousins"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Christopher Cousins</h2>
		<p class="author-bio">
			Christopher Cousins has worked as a journalist in Maine for more than 15 years and covered state government for numerous media organizations before joining the Bangor Daily News in 2009.                    
                                                    <a class="author-link" href="http://stateandcapitol.bangordailynews.com/author/christopher-cousins/" rel="author">
                                    View all posts by Christopher Cousins <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://stateandcapitol.bangordailynews.com/2018/04/17/maine-lawmakers-have-backed-themselves-into-a-corner-on-tax-conformity-medicaid-expansion/" rel="prev"><span class="meta-nav">&larr;</span> Maine lawmakers have backed themselves into a corner on tax conformity, Medicaid expansion</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "ccousins@bangordailynews.com", 
                                post_title : "'Last night we had a deal and he blew it up.' Gridlock deepens in State House end game", 
                                post_link : "http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/", 
                                post_id : "12414"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-9" class="widget widget_text"><h3 class="widget-title">Sign up for the Daily Brief Email</h3>			<div class="textwidget">
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="http://bangordailynews.us1.list-manage.com/subscribe/post?u=a629a44de37af801f63b7384a&amp;id=715eed3192" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">


<div class="mc-field-group"><label for="mce-EMAIL">Email Address</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-ZIP">Zip Code</label>
<input id="mce-ZIP" class="required" name="ZIP" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-FIRSTNAME">First Name</label>
<input id="mce-FIRSTNAME" class="required" name="FIRSTNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LASTNAME">Last Name</label>
<input id="mce-LASTNAME" class="required" name="LASTNAME" type="text" value="" /></div>
<input id="mce-group[14]-14-3" name="group[14][4096]" type="hidden" value="4096" />
<div class="clear" id="mce-responses"></div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input name="b_a629a44de37af801f63b7384a_715eed3192" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><aside id="bdn_blog_bio-3" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Christopher Cousins</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/77f7b33efdbd77dfa44ac1be95ee37b3?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F23%2Ffiles%2F2013%2F09%2FScreen-Shot-2013-09-22-at-8.27.15-PM.png"
                             alt="Christopher Cousins"
                             title="Christopher Cousins"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Christopher Cousins has worked as a journalist in Maine for more than 15 years and covered state government for numerous media organizations before joining the Bangor Daily News in 2009.                    </p>
                    
                                            <a href="https://twitter.com/StoryTiller" class="twitter-follow-button" data-show-count="true">
                            Follow @StoryTiller                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/stateandcapitol"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-politics">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: politics -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pinetreepolitics.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Political Intrigue from the state of Maine">
						Pine Tree Politics                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/53/files/2018/04/FACEBOOK_PRIVACY_SCANDAL_23102815-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pinetreepolitics.bangordailynews.com/2018/04/18/making-social-media-great-again/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Making social media great again">
						Making social media great again                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pinetreepolitics.bangordailynews.com/2018/04/18/making-social-media-great-again/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Making social media great again                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://stateandcapitol.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Maine politics — as it happens">
						State &amp; Capitol                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2015/06/STATEHOUSEFILE061716-3_15350509-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="'Last night we had a deal and he blew it up.' Gridlock deepens in State House end game">
						'Last night we had a deal and he blew it up.' Gridlock deepens in State House end game                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://stateandcapitol.bangordailynews.com/2018/04/18/last-night-we-had-a-deal-and-he-blew-it-up-gridlock-deepens-in-state-house-end-game/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						'Last night we had a deal and he blew it up.' Gridlock deepens in State House end game                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://davidfarmer.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Inside Maine Politics">
						David Farmer                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2018/04/STATEHOUSEPOLITICIANMUGS-3_23102305-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://davidfarmer.bangordailynews.com/2018/04/18/republicans/real-news-in-race-for-governor-puts-satire-to-shame/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Real news in race for governor puts satire to shame">
						Real news in race for governor puts satire to shame                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://davidfarmer.bangordailynews.com/2018/04/18/republicans/real-news-in-race-for-governor-puts-satire-to-shame/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Real news in race for governor puts satire to shame                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pollways.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Amy Fried">
						Pollways                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2018/04/COHEN-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pollways.bangordailynews.com/2018/04/17/national/missing-the-integrity-of-bill-cohen/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Missing the integrity of Bill Cohen">
						Missing the integrity of Bill Cohen                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pollways.bangordailynews.com/2018/04/17/national/missing-the-integrity-of-bill-cohen/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Missing the integrity of Bill Cohen                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://lancedutson.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Constructive dissent from the vanishing center-right">
						Lance Dutson                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/470/files/2018/04/DEMS_23076084-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://lancedutson.bangordailynews.com/2018/04/16/column/picking-the-primary-winners-democratic-edition/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Picking the primary winners: Democratic edition">
						Picking the primary winners: Democratic edition                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://lancedutson.bangordailynews.com/2018/04/16/column/picking-the-primary-winners-democratic-edition/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Picking the primary winners: Democratic edition                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://glocal.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="">
						The Glocal                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2018/04/Canada-marijuana-300x300.jpeg'); background-position: center center; background-size: cover;"
                            href="http://glocal.bangordailynews.com/2018/04/14/home/canada-global-trade-and-marijuana/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Canada, Global Trade and Marijuana">
						Canada, Global Trade and Marijuana                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://glocal.bangordailynews.com/2018/04/14/home/canada-global-trade-and-marijuana/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Canada, Global Trade and Marijuana                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.004558 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=feedburner_slug', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from State &amp; Capitol                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="feedburner_slug" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            <aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-488"><a href="http://stateandcapitol.bangordailynews.com/category/daily-brief/" >Daily Brief</a> (798)
</li>
	<li class="cat-item cat-item-999"><a href="http://stateandcapitol.bangordailynews.com/category/donald-trump/" >Donald Trump</a> (138)
</li>
	<li class="cat-item cat-item-8"><a href="http://stateandcapitol.bangordailynews.com/category/elections/" >Elections</a> (560)
</li>
	<li class="cat-item cat-item-6"><a href="http://stateandcapitol.bangordailynews.com/category/events/" >Events</a> (31)
</li>
	<li class="cat-item cat-item-4"><a href="http://stateandcapitol.bangordailynews.com/category/governor-lepage/" >Governor LePage</a> (663)
</li>
	<li class="cat-item cat-item-5"><a href="http://stateandcapitol.bangordailynews.com/category/legislature/" >Legislature</a> (532)
</li>
	<li class="cat-item cat-item-376"><a href="http://stateandcapitol.bangordailynews.com/category/monday-roundup/" >Monday roundup</a> (24)
</li>
	<li class="cat-item cat-item-7"><a href="http://stateandcapitol.bangordailynews.com/category/other-news/" >Other news</a> (295)
</li>
	<li class="cat-item cat-item-546"><a href="http://stateandcapitol.bangordailynews.com/category/u-s-congress/" >U.S. Congress</a> (348)
</li>
	<li class="cat-item cat-item-1"><a href="http://stateandcapitol.bangordailynews.com/category/uncategorized/" >Uncategorized</a> (84)
</li>
		</ul>
</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search State &#038; Capitol</h3><form role="search" method="get" id="searchform" class="search-form" action="http://stateandcapitol.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe</h3><p><a target="_self" href="http://stateandcapitol.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://stateandcapitol.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=State+%26amp%3B+Capitol&utm_medium=footer">
                                <img src="http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                State &amp; Capitol is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'28564614',post:'12414',tz:'-4',srv:'stateandcapitol.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '28564614', '12414' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
