<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Groups with little in common will unite to lobby Maine Legislature to return | State &amp; Capitol</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://stateandcapitol.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//stateandcapitol.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; Feed" href="http://stateandcapitol.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; Comments Feed" href="http://stateandcapitol.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; Groups with little in common will unite to lobby Maine Legislature to return Comments Feed" href="http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stateandcapitol.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://stateandcapitol.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stateandcapitol.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stateandcapitol.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Early fundraising previews heated battle for control of Maine’s next Legislature' href='http://stateandcapitol.bangordailynews.com/2018/06/04/early-fundraising-previews-heated-battle-for-control-of-maines-next-legislature/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/" />
<link rel='shortlink' href='https://wp.me/p1VQXA-3gU' />
<link rel="alternate" type="application/json+oembed" href="http://stateandcapitol.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstateandcapitol.bangordailynews.com%2F2018%2F06%2F05%2Fgroups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stateandcapitol.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstateandcapitol.bangordailynews.com%2F2018%2F06%2F05%2Fgroups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823dd720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p1VQXA-3gU',
            title: 'Groups with little in common will unite to lobby Maine Legislature to return',
            templates: {
                twitter: '{{title}}: {{url}} (via @mikeshepherdme)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow State & Capitol:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'mikeshepherdme'},
            {'service': 'rss', 'id': 'http://stateandcapitol.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/733dbef5-1aa2-4376-8e1f-3daa4ea867c6/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/733dbef5-1aa2-4376-8e1f-3daa4ea867c6/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['State &amp; Capitol', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/SIGN-1600x230.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Groups with little in common will unite to lobby Maine Legislature to return" />
<meta property="og:url" content="http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/" />
<meta property="og:description" content="More than 100 groups who don&#8217;t get together often will urge the Maine Legislature to return to Augusta. It shows how much lawmakers have left undone." />
<meta property="article:published_time" content="2018-06-05T12:57:54+00:00" />
<meta property="article:modified_time" content="2018-06-05T13:13:03+00:00" />
<meta property="og:site_name" content="State &amp; Capitol" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2015/06/STATEHOUSEFILE061716-3_15350509.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Groups with little in common will unite to lobby Maine Legislature to return" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2015/06/STATEHOUSEFILE061716-3_15350509.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Michael Shepherd','dimension2': 'post','dimension3': '23.12580','dimension5': 'politics',				'dimension10': '0',
				 
				'dimension11' : 'Aaron Chadbourne,Angus King,Bruce Poliquin,Craig Olson,donald trump,Emily Cain,Garrett Mason,Jalique Keene,Jared Golden,Lucas St. Clair,Mary Mayhew,Matt Dunlap,Max Linn,Mikaela Conley,Nancy Pelosi,Paul LePage,Shawn Moody,Susan Collins'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '23.12580', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '23.12580';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Michael Shepherd","contentPublishedDate":"2018-06-05","contentPublishedTime":"2018-06-05 08:57:54-04:00","lastUpdatedTime":"2018-06-05 09:13:03-04:00","primaryCategory":"Daily Brief","allCategories":"Daily Brief|Donald Trump|Elections|Governor LePage|Legislature|U.S. Congress"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type='text/css'>.addthis-smartlayers {
display: none; 
}

.widget-title {display: none;}
.feedburner-form input[type=\\\"submit\\\"] {
margin: 10px;
}

.bdn-blogs-widget-header h3 a {color: #fff}</style><!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
            _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1528224847" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-12580 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://stateandcapitol.bangordailynews.com/" title="State &amp; Capitol" rel="home">
					<h1 class="site-title">State &amp; Capitol</h1>
                    <h2 class="site-description">Maine politics — as it happens</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=State+%26amp%3B+Capitol&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://stateandcapitol.bangordailynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://stateandcapitol.bangordailynews.com/about/">About</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://stateandcapitol.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://stateandcapitol.bangordailynews.com/category/governor-lepage/">Governor LePage</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="http://stateandcapitol.bangordailynews.com/category/legislature/">Legislature</a></li>
<li id="menu-item-1640" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1640"><a href="http://stateandcapitol.bangordailynews.com/category/elections/">Elections</a></li>
<li id="menu-item-1627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1627"><a href="http://bangordailynews.com/politics">Politics News</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://stateandcapitol.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
	                        <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
	                </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-12580" class="post-12580 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-brief category-donald-trump category-elections category-governor-lepage category-legislature category-u-s-congress tag-aaron-chadbourne tag-angus-king tag-bruce-poliquin tag-craig-olson tag-donald-trump tag-emily-cain tag-garrett-mason tag-jalique-keene tag-jared-golden tag-lucas-st-clair tag-mary-mayhew tag-matt-dunlap tag-max-linn tag-mikaela-conley tag-nancy-pelosi tag-paul-lepage tag-shawn-moody tag-susan-collins">
	<header class="entry-header">
		
            <h1 class="entry-title">Groups with little in common will unite to lobby Maine Legislature to return</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/" title="Permalink to Groups with little in common will unite to lobby Maine Legislature to return" rel="bookmark"><time class="entry-date" datetime="2018-06-05T08:57:54+00:00">June 5, 2018</time></a></span><span class="categories-links"><a href="http://stateandcapitol.bangordailynews.com/category/daily-brief/" rel="category tag">Daily Brief</a>, <a href="http://stateandcapitol.bangordailynews.com/category/donald-trump/" rel="category tag">Donald Trump</a>, <a href="http://stateandcapitol.bangordailynews.com/category/elections/" rel="category tag">Elections</a>, <a href="http://stateandcapitol.bangordailynews.com/category/governor-lepage/" rel="category tag">Governor LePage</a>, <a href="http://stateandcapitol.bangordailynews.com/category/legislature/" rel="category tag">Legislature</a>, <a href="http://stateandcapitol.bangordailynews.com/category/u-s-congress/" rel="category tag">U.S. Congress</a></span><span class="tags-links"><a href="http://stateandcapitol.bangordailynews.com/tag/aaron-chadbourne/" rel="tag">Aaron Chadbourne</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/angus-king/" rel="tag">Angus King</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/bruce-poliquin/" rel="tag">Bruce Poliquin</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/craig-olson/" rel="tag">Craig Olson</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/donald-trump/" rel="tag">donald trump</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/emily-cain/" rel="tag">Emily Cain</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/garrett-mason/" rel="tag">Garrett Mason</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/jalique-keene/" rel="tag">Jalique Keene</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/jared-golden/" rel="tag">Jared Golden</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/lucas-st-clair/" rel="tag">Lucas St. Clair</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/mary-mayhew/" rel="tag">Mary Mayhew</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/matt-dunlap/" rel="tag">Matt Dunlap</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/max-linn/" rel="tag">Max Linn</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/mikaela-conley/" rel="tag">Mikaela Conley</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/nancy-pelosi/" rel="tag">Nancy Pelosi</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/paul-lepage/" rel="tag">Paul LePage</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/shawn-moody/" rel="tag">Shawn Moody</a>, <a href="http://stateandcapitol.bangordailynews.com/tag/susan-collins/" rel="tag">Susan Collins</a></span>					    <div class="author-byline">
			By <a href="http://stateandcapitol.bangordailynews.com/author/mshepherd/" title="Posts by Michael Shepherd" rel="author">Michael Shepherd</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Groups with little in common will unite to lobby Maine Legislature to return."
               data-url="http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/"
               data-via='mikeshepherdme'               data-related="mikeshepherdme,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2015/06/STATEHOUSEFILE061716-3_15350509-300x300.jpg&description=Groups with little in common will unite to lobby Maine Legislature to return" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><span style="font-weight: 400">Good morning from Augusta. A day after a judge </span><a href="https://bangordailynews.com/2018/06/04/politics/judge-orders-lepage-to-submit-plan-for-medicaid-expansion/"><span style="font-weight: 400">ordered Gov. Paul LePage’s administration</span></a><span style="font-weight: 400"> to start implementing a voter-approved Medicaid expansion law, disparate groups will convene at the State House to urge lawmakers to come back to Augusta.</span></p>
<p><span style="font-weight: 400">This “politics makes strange bedfellows” moment exemplifies </span><a href="http://bangordailynews.com/2018/04/20/politics/what-maine-lawmakers-left-undone-after-they-put-all-their-energy-into-fighting/"><span style="font-weight: 400">just how much work Maine legislators left undone</span></a><span style="font-weight: 400"> when they adjourned for 2018 in May without reaching a deal on a spending package, though the budget panel re-convened last week to endorse two bipartisan priorities &#8212; </span><a href="https://bangordailynews.com/2018/05/31/politics/maine-lawmakers-advance-bills-funding-county-jails-raises-for-direct-care-workers/?_ga=2.215500183.1201795360.1528116190-1922745084.1494327202"><span style="font-weight: 400">raises for direct care workers and jail funding</span></a><span style="font-weight: 400">.</span></p>
<p><b>More than 100 groups are expected to ask the Legislature on Tuesday to come back, from the university system to community service providers and construction interests. </b><span style="font-weight: 400">A Monday news release said the Maine State Chamber of Commerce, University of Maine System, Maine Association for Community Service Providers and the Associated General Contractors of Maine will be among them at a 10 a.m. news conference at the State House.</span></p>
<p><span style="font-weight: 400">These are groups that don’t get together much, but they have good reason now. The construction industry </span><a href="http://stateandcapitol.bangordailynews.com/2018/05/25/report-on-child-protection-failures-spurs-legislators-to-rethink-privacy-red-flag-laws/"><span style="font-weight: 400">wants a $100 million transportation bond</span></a><span style="font-weight: 400"> that the state says would support 2,850 jobs and represents one-third of road and bridge work slated for 2019. The university system wants a $75 million bond for upgrades. Community service providers want those raises.</span></p>
<p><span style="font-weight: 400">Those items are supported by Republicans and Democrats. But there have been thornier issues that have complicated their bid for a compromise spending package &#8212; the Democratic priority of Medicaid expansion and the Republican efforts to slow a voter-approved minimum wage increase and </span><a href="https://bangordailynews.com/2018/03/01/politics/lepage-puts-forward-88-million-in-tax-cuts-to-adapt-to-federal-changes/"><span style="font-weight: 400">pass LePage’s tax conformity bill</span></a><span style="font-weight: 400">. All are looking like uphill battles now.</span></p>
<p><b>Funding may now be the crucial fight in advocates’ bid to force LePage to expand Medicaid. </b><span style="font-weight: 400">Advocates for expanding Medicaid under the federal Affordable Care Act to an estimated 70,000 Mainers cheered </span><a href="http://www.courts.maine.gov/news_reference/high_profile/equal-justice-partners/order-on-mrcivp80c-appeal-of-agency-action.pdf"><span style="font-weight: 400">Monday’s decision from a state court judge</span></a><span style="font-weight: 400"> to force the LePage administration to file a plan for expansion with the federal government that was due in early April, according to the law </span><a href="https://bangordailynews.com/2017/11/07/politics/medicaid-expansion/"><span style="font-weight: 400">passed by voters in the 2017 election</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">But the decision only rejected LePage’s legal argument that he couldn’t implement a law that has lingered unfunded by the Legislature in the context of filing that simple plan with the federal government. The reality remains that lawmakers haven’t dedicated money to the law, though Maine has a $140 million surplus that could be tapped.</span></p>
<p><span style="font-weight: 400">The Medicaid expansion law says that Maine will cover people by July 2 and Democrats have </span><a href="http://stateandcapitol.bangordailynews.com/2018/04/11/left-versus-inside-recapping-the-maine-democratic-gubernatorial-debate/?_ga%3D2.139561139.1201795360.1528116190-1922745084.1494327202&amp;_ga=2.240806147.1201795360.1528116190-1922745084.1494327202"><span style="font-weight: 400">floated a $10.4 million bill</span></a><span style="font-weight: 400"> to fund 100 expansion-related state jobs. This could be LePage’s path to blocking expansion &#8212; </span><a href="http://bangordailynews.com/2017/08/15/politics/lepage-medicaid-expansion-would-kill-maine/?ref%25253DtopStories7"><span style="font-weight: 400">which he has vetoed five times</span></a><span style="font-weight: 400"> &#8212; before he leaves office in January.</span></p>
<hr />
<h2>Dems running in Maine’s 2nd District: Pelosi should go</h2>
<p><b>All three Democrats agree that the minority leader shouldn’t be the U.S. House speaker if their party wins a majority. </b><span style="font-weight: 400">Conservationist </span><b>Lucas St. Clair</b><span style="font-weight: 400">, Assistant Maine House Majority Leader </span><b>Jared Golden</b><span style="font-weight: 400"> and bookseller </span><b>Craig Olson</b><span style="font-weight: 400"> said at a South Paris forum on Monday they don’t back House Minority Leader </span><b>Nancy Pelosi</b><span style="font-weight: 400"> in her bid to regain the speakership if Democrats win a majority in the U.S. House of Representatives in 2018, </span><a href="http://www.sunjournal.com/democrats-agree-that-bruce-poloquin-and-nancy-pelosi-need-to-go/"><span style="font-weight: 400">according to the Sun Journal</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">Pelosi </span><a href="https://www.bostonglobe.com/news/nation/2018/05/01/nancy-pelosi-have-intention-walking-away-from-that-table/mbbDKhlZvvdNKa8iu0IdbP/story.html"><span style="font-weight: 400">told The Boston Globe</span></a><span style="font-weight: 400"> in May that Democrats will win the majority and she will run for speaker. But she has long been a bogeyman of Republicans, who often rush to tie the California congresswoman to every Democrat running for Congress. U.S. Rep. </span><b>Bruce Poliquin</b><span style="font-weight: 400">, a Republican from Maine’s 2nd District, did that to Democrat </span><b>Emily Cain</b> <a href="https://bangordailynews.com/2016/10/19/politics/elections/in-second-debate-poliquin-cain-get-critical-in-the-county/"><span style="font-weight: 400">in 2014 and 2016</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">Pelosi is still a prodigious fundraiser and force in Democratic politics, but she has lost steam on the left. CNN reported last month that </span><a href="https://www.cnn.com/2018/05/02/politics/nancy-pelosi-speaker-2018-elections/index.html"><span style="font-weight: 400">six of 41 priority candidates for House Democrats</span></a><span style="font-weight: 400"> have said they’ll oppose Pelosi, while at least 10 have “punted” on the question.</span></p>
<p><span style="font-weight: 400">On Monday, St. Clair said he doesn’t care about Pelosi, who is “not going to make people’s lives better” in Maine, Golden said he has “no intention of voting for Nancy Pelosi” and Olson said it’s time for “new leadership.” St. Clair and Golden </span><a href="https://bangordailynews.com/2018/05/06/politics/poll-moody-mills-are-front-runners-in-maines-unsettled-june-primaries/"><span style="font-weight: 400">are likely running a close race</span></a><span style="font-weight: 400"> for the nomination to take on Poliquin.</span></p>
<hr />
<h2>Maine’s senators give thumbs down to Trump self-pardon claim</h2>
<p><b>They were among a group of senators to push back on the president’s assertion that he could pardon himself. </b><span style="font-weight: 400">President </span><b>Donald Trump</b><span style="font-weight: 400"> claimed Monday on Twitter that he has the “absolute” power to pardon himself if he is implicated in a special counsel investigation into whether his campaign colluded with Russia in the 2016 election. A number of sitting U.S. senators, including Maine’s, pushed back at that assertion. </span></p>
<p><span style="font-weight: 400">U.S. Sen. </span><b>Susan Collins</b><span style="font-weight: 400">, a Republican, said doing so would be a “tremendous abuse” of Trump’s authority, as well as “remarkably unwise,” </span><a href="https://www.washingtonpost.com/politics/a-tremendous-abuse-senate-republicans-warn-trump-not-to-pardon-himself/2018/06/04/85cc9170-684f-11e8-bbc5-dc9f3634fa0a_story.html?utm_term=.71d11fd9bd05"><span style="font-weight: 400">according to the Washington Post.</span></a><span style="font-weight: 400"> In </span><a href="http://mainepublic.org/post/angus-king-says-he-doesnt-think-donald-trump-can-pardon-himself#stream/0"><span style="font-weight: 400">an interview with Maine Public</span></a><span style="font-weight: 400">, independent U.S. Sen. </span><b>Angus King</b><span style="font-weight: 400"> called the claim “troubling because the implication is that a president can never be held to account.”</span></p>
<hr />
<h2>Former LePage adviser floats write-in campaign</h2>
<p><b>Mainers might have another choice for governor in November.</b><span style="font-weight: 400"> Republican </span><b>Aaron Chadbourne</b><span style="font-weight: 400">, a former senior policy adviser for Gov. Paul LePage </span><a href="http://stateandcapitol.bangordailynews.com/2018/04/20/what-you-missed-while-maine-lawmakers-were-squabbling/"><span style="font-weight: 400">who resigned in April</span></a><span style="font-weight: 400">, has been all over Maine ever since, posting Facebook videos on a number of topics, many of them having to do with trying to solve problems such as education access. Up until Monday, when he hosted a “Protect Our Constitutional Rights” fundraiser in Hallowell, he has said he is not interested in running for office. </span></p>
<p><span style="font-weight: 400">However, Chadbourne praised, then criticized Republican candidates </span><b>Shawn Moody</b><span style="font-weight: 400">, </span><b>Garrett Mason</b><span style="font-weight: 400"> and </span><b>Mary Mayhew</b><span style="font-weight: 400"> on Monday and </span><a href="https://www.facebook.com/aaronchadbourne/posts/10104995393682811"><span style="font-weight: 400">announced that he will wage a write-in campaign for governor</span></a><span style="font-weight: 400"> if 2,000 people ask him to </span><a href="https://www.runaaronrun.com/"><span style="font-weight: 400">on his website</span></a><span style="font-weight: 400">, and if he is able to raise at least $100,000. The deadline become official write-in candidates for the general election isn’t until Sept. 7.</span></p>
<hr />
<h2>Reading list</h2>
<ul>
<li><b>Children across Maine are awaiting mental health services that the state pledged to provide. </b><span style="font-weight: 400">The law says the state must provide in-home behavioral health services for children within six months, but a Bangor Daily News analysis found that </span><a href="https://bangordailynews.com/2018/06/04/mainefocus/hundreds-of-children-wait-for-mental-health-help-even-after-maine-pledged-to-follow-the-law/"><span style="font-weight: 400">there are more than 800 children awaiting the services</span></a><span style="font-weight: 400">. Disability Rights Maine is in negotiations with the Department of Health and Services to correct the problem If those negotiations fail, a lawsuit is possible.</span></li>
<li><b>A political gadfly’s quixotic quest to be a candidate in the Republicans’ U.S. Senate primary is on its way to federal court. </b>Supporters of<b> Max Linn </b>of Bar Harbor have <a href="http://bangordailynews.com/2018/06/04/politics/disqualified-us-senate-candidate-takes-legal-battle-to-federal-court/">asked the U.S. District Court for Maine</a> to force Secretary of State <b>Matt Dunlap</b> to let him back into the primary election he is disqualified from because of problems found with his ballot access paperwork. The Republican, who is campaigning despite being told votes for him won’t count, seeks to bar Dunlap from notifying voters at the polls that he is out of the race and to force the state to count votes for him.</li>
<li><b>A 21-year-old man has been charged with murder in Bar Harbor</b>. <b>Jalique Keene</b> of Bar Harbor <a href="https://bangordailynews.com/2018/06/04/news/hancock/local-man-charged-in-death-of-missing-bar-harbor-teen/">was charged Monday night</a> in connection with the death of <b>Mikaela Conley</b>, also of Bar Harbor, whose body was found Monday. Keene, who is being held in Hancock County Jail, is due to appear in court today or tomorrow.</li>
</ul>
<hr />
<h2>The measure of a young man</h2>
<p><span style="font-weight: 400">We asked our 13-year-old to measure the width of his bed last night so we can move it. After a minute he came back and said “three meters and 11 inches.” </span></p>
<p><span style="font-weight: 400">The battle over metric versus standard measure continues. </span><a href="https://www.youtube.com/watch?v=LmW5McLF-Uk"><span style="font-weight: 400">Here’s his soundtrack.</span></a><span style="font-weight: 400"> &#8212; </span><i><span style="font-weight: 400">Christopher Cousins</span></i></p>
<p><i><span style="font-weight: 400">Today’s Daily Brief was written by Christopher Cousins, Michael Shepherd and Robert Long. If you’re reading this on the BDN’s website or were forwarded it, </span></i><a href="https://bangordailynews.us1.list-manage.com/track/click?u=a629a44de37af801f63b7384a&amp;id=64108ca0c2&amp;e=7f4be49274"><i><span style="font-weight: 400">click here</span></i></a><i><span style="font-weight: 400"> to get Maine’s only newsletter on state politics via email on weekday mornings.</span></i></p>
<p><i><span style="font-weight: 400">To reach us, do not reply directly to this newsletter, but email us directly at ccousins@bangordailynews.com, mshepherd@bangordailynews.com or rlong@bangordailynews.com.</span></i></p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Groups with little in common will unite to lobby Maine Legislature to return."
               data-url="http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/"
               data-via='mikeshepherdme'               data-related="mikeshepherdme,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2015/06/STATEHOUSEFILE061716-3_15350509-300x300.jpg&description=Groups with little in common will unite to lobby Maine Legislature to return" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/b1e5b66046df43d3871af34fb44beefe?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F23%2Ffiles%2F2013%2F09%2FScreen-Shot-2013-09-22-at-8.27.15-PM.png"
		 alt="Michael Shepherd"
		 title="Michael Shepherd"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Michael Shepherd</h2>
		<p class="author-bio">
			Michael Shepherd joined the Bangor Daily News in 2015 after covering state, federal and local issues for the Kennebec Journal for three years. He's a Hallowell native who now lives in Gardiner. He graduated from the University of Maine in 2012 and is a graduate student at the University of Southern Maine's Muskie School of Public Service.                    
                                                    <a class="author-link" href="http://stateandcapitol.bangordailynews.com/author/mshepherd/" rel="author">
                                    View all posts by Michael Shepherd <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://stateandcapitol.bangordailynews.com/2018/06/04/early-fundraising-previews-heated-battle-for-control-of-maines-next-legislature/" rel="prev"><span class="meta-nav">&larr;</span> Early fundraising previews heated battle for control of Maine’s next Legislature</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "mshepherd@bangordailynews.com", 
                                post_title : "Groups with little in common will unite to lobby Maine Legislature to return", 
                                post_link : "http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/", 
                                post_id : "12580"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-9" class="widget widget_text"><h3 class="widget-title">Sign up for the Daily Brief Email</h3>			<div class="textwidget">
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="http://bangordailynews.us1.list-manage.com/subscribe/post?u=a629a44de37af801f63b7384a&amp;id=715eed3192" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">


<div class="mc-field-group"><label for="mce-EMAIL">Email Address</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-ZIP">Zip Code</label>
<input id="mce-ZIP" class="required" name="ZIP" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-FIRSTNAME">First Name</label>
<input id="mce-FIRSTNAME" class="required" name="FIRSTNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LASTNAME">Last Name</label>
<input id="mce-LASTNAME" class="required" name="LASTNAME" type="text" value="" /></div>
<input id="mce-group[14]-14-3" name="group[14][4096]" type="hidden" value="4096" />
<div class="clear" id="mce-responses"></div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input name="b_a629a44de37af801f63b7384a_715eed3192" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside>        <div class="bdn-blogs-widget widget category-politics">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: politics -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://stateandcapitol.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Maine politics — as it happens">
						State &amp; Capitol                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2015/06/STATEHOUSEFILE061716-3_15350509-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Groups with little in common will unite to lobby Maine Legislature to return">
						Groups with little in common will unite to lobby Maine Legislature to return                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://stateandcapitol.bangordailynews.com/2018/06/05/groups-with-little-in-common-will-unite-to-lobby-maine-legislature-to-return/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Groups with little in common will unite to lobby Maine Legislature to return                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://weilsnotes.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="News that affects Mainers">
						Notes from a Corner of the Country                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://weilsnotes.bangordailynews.com/2018/06/02/home/administrative-state-exists-but-its-not-a-liberal-conspiracy/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="‘Administrative state’ exists, but it's not a liberal conspiracy">

						Notes from a Corner of the Country                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://weilsnotes.bangordailynews.com/2018/06/02/home/administrative-state-exists-but-its-not-a-liberal-conspiracy/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						‘Administrative state’ exists, but it's not a liberal conspiracy                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cianchette.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Michael Cianchette on Maine Politics">
						He Said It Right                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2018/05/hangingchads.jpg'); background-position: center center; background-size: cover;"
                            href="http://cianchette.bangordailynews.com/2018/06/01/referendums/hanging-chad-type-problems-could-come-to-maine-with-ranked-choice-voting/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Hanging chad type problems could come to Maine with ranked-choice voting">
						Hanging chad type problems could come to Maine with ranked-choice voting                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cianchette.bangordailynews.com/2018/06/01/referendums/hanging-chad-type-problems-could-come-to-maine-with-ranked-choice-voting/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Hanging chad type problems could come to Maine with ranked-choice voting                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://glocal.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="">
						The Glocal                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2018/05/images-24.jpg'); background-position: center center; background-size: cover;"
                            href="http://glocal.bangordailynews.com/2018/05/31/home/canadas-one-two-punch/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Canada's one-two punch">
						Canada's one-two punch                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://glocal.bangordailynews.com/2018/05/31/home/canadas-one-two-punch/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Canada's one-two punch                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pinetreepolitics.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Political Intrigue from the state of Maine">
						Pine Tree Politics                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/53/files/2018/05/SOUTH_KOREA_KOREAS_TENSIONS_23271317-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pinetreepolitics.bangordailynews.com/2018/05/30/a-real-chance-at-peace-in-north-korea-will-be-born-from-thinking-differently/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="A real chance at peace in North Korea will be born from thinking differently">
						A real chance at peace in North Korea will be born from thinking differently                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pinetreepolitics.bangordailynews.com/2018/05/30/a-real-chance-at-peace-in-north-korea-will-be-born-from-thinking-differently/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						A real chance at peace in North Korea will be born from thinking differently                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://davidfarmer.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Inside Maine Politics">
						David Farmer                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2018/05/SHOOTER2_22919566-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://davidfarmer.bangordailynews.com/2018/05/30/republicans/the-ways-we-fail-children-continue-to-multiply/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="The ways we fail children continue to multiply">
						The ways we fail children continue to multiply                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://davidfarmer.bangordailynews.com/2018/05/30/republicans/the-ways-we-fail-children-continue-to-multiply/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						The ways we fail children continue to multiply                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.004911 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=feedburner_slug', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from State &amp; Capitol                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="feedburner_slug" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            <aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-488"><a href="http://stateandcapitol.bangordailynews.com/category/daily-brief/" >Daily Brief</a> (831)
</li>
	<li class="cat-item cat-item-999"><a href="http://stateandcapitol.bangordailynews.com/category/donald-trump/" >Donald Trump</a> (152)
</li>
	<li class="cat-item cat-item-8"><a href="http://stateandcapitol.bangordailynews.com/category/elections/" >Elections</a> (590)
</li>
	<li class="cat-item cat-item-6"><a href="http://stateandcapitol.bangordailynews.com/category/events/" >Events</a> (31)
</li>
	<li class="cat-item cat-item-4"><a href="http://stateandcapitol.bangordailynews.com/category/governor-lepage/" >Governor LePage</a> (692)
</li>
	<li class="cat-item cat-item-5"><a href="http://stateandcapitol.bangordailynews.com/category/legislature/" >Legislature</a> (562)
</li>
	<li class="cat-item cat-item-376"><a href="http://stateandcapitol.bangordailynews.com/category/monday-roundup/" >Monday roundup</a> (24)
</li>
	<li class="cat-item cat-item-7"><a href="http://stateandcapitol.bangordailynews.com/category/other-news/" >Other news</a> (295)
</li>
	<li class="cat-item cat-item-546"><a href="http://stateandcapitol.bangordailynews.com/category/u-s-congress/" >U.S. Congress</a> (374)
</li>
	<li class="cat-item cat-item-1"><a href="http://stateandcapitol.bangordailynews.com/category/uncategorized/" >Uncategorized</a> (84)
</li>
		</ul>
</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search State &#038; Capitol</h3><form role="search" method="get" id="searchform" class="search-form" action="http://stateandcapitol.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe</h3><p><a target="_self" href="http://stateandcapitol.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://stateandcapitol.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=State+%26amp%3B+Capitol&utm_medium=footer">
                                <img src="http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                State &amp; Capitol is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://stateandcapitol.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'28564614',post:'12580',tz:'-4',srv:'stateandcapitol.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '28564614', '12580' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
