<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Canadian senator calls LePage a &#8216;conduit&#8217; to Trump in NAFTA talks | State &amp; Capitol</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://stateandcapitol.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stateandcapitol.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; Feed" href="https://stateandcapitol.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; Comments Feed" href="https://stateandcapitol.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="State &amp; Capitol &raquo; Canadian senator calls LePage a &#8216;conduit&#8217; to Trump in NAFTA talks Comments Feed" href="https://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stateandcapitol.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://stateandcapitol.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://stateandcapitol.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stateandcapitol.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stateandcapitol.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Poliquin may have to go through a Marine veteran to keep his seat' href='https://stateandcapitol.bangordailynews.com/2017/08/24/poliquin-may-have-to-go-through-a-marine-veteran-to-keep-his-seat/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/" />
<link rel='shortlink' href='https://wp.me/p1VQXA-31q' />
<link rel="alternate" type="application/json+oembed" href="https://stateandcapitol.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstateandcapitol.bangordailynews.com%2F2017%2F08%2F28%2Fcanadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stateandcapitol.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstateandcapitol.bangordailynews.com%2F2017%2F08%2F28%2Fcanadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p1VQXA-31q',
            title: 'Canadian senator calls LePage a &#8216;conduit&#8217; to Trump in NAFTA talks',
            templates: {
                twitter: '{{title}}: {{url}} (via @mikeshepherdme)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow State & Capitol:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'mikeshepherdme'},
            {'service': 'rss', 'id': 'https://stateandcapitol.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
        <script type="text/javascript" src="//cdn.pubwise.io/script/733dbef5-1aa2-4376-8e1f-3daa4ea867c6/v1/pre_pws.js"></script>
<script type="text/javascript" src="//cdn.pubwise.io/script/733dbef5-1aa2-4376-8e1f-3daa4ea867c6/v1/pws.js" async></script>
        <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'mshepherd' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['State &amp; Capitol', 'politics', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/SIGN-1600x230.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Canadian senator calls LePage a ‘conduit’ to Trump in NAFTA talks" />
<meta property="og:url" content="https://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/" />
<meta property="og:description" content="Good morning from Augusta, where New England’s governors and eastern Canadian premiers are set to meet today in Charlottetown, Prince Edward Island, at a sensitive time for the endangered North Ame…" />
<meta property="article:published_time" content="2017-08-28T12:59:11+00:00" />
<meta property="article:modified_time" content="2017-08-28T20:42:01+00:00" />
<meta property="og:site_name" content="State &amp; Capitol" />
<meta property="og:image" content="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png?ssl=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Michael Shepherd','dimension2': 'post','dimension3': '23.11620','dimension5': 'politics',				'dimension10': '2',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '23.11620', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '23.11620';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.addthis-smartlayers {
display: none; 
}

.widget-title {display: none;}
.feedburner-form input[type=\\\"submit\\\"] {
margin: 10px;
}

.bdn-blogs-widget-header h3 a {color: #fff}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Michael Shepherd","contentPublishedDate":"2017-08-28","contentPublishedTime":"2017-08-28 08:59:11-04:00","lastUpdatedTime":"2017-08-28 16:42:01-04:00","primaryCategory":"Governor LePage","allCategories":"Daily Brief|Donald Trump|Governor LePage"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-11620 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://stateandcapitol.bangordailynews.com/" title="State &amp; Capitol" rel="home">
					<h1 class="site-title">State &amp; Capitol</h1>
                    <h2 class="site-description">Maine politics — as it happens</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=State+%26amp%3B+Capitol&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://stateandcapitol.bangordailynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://stateandcapitol.bangordailynews.com/about/">About</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://stateandcapitol.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://stateandcapitol.bangordailynews.com/category/governor-lepage/">Governor LePage</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://stateandcapitol.bangordailynews.com/category/legislature/">Legislature</a></li>
<li id="menu-item-1640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1640"><a href="https://stateandcapitol.bangordailynews.com/category/elections/">Elections</a></li>
<li id="menu-item-1627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1627"><a href="http://bangordailynews.com/politics">Politics News</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://stateandcapitol.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-11620" class="post-11620 post type-post status-publish format-standard hentry category-daily-brief category-donald-trump category-governor-lepage">
	<header class="entry-header">
		
            <h1 class="entry-title">Canadian senator calls LePage a &#8216;conduit&#8217; to Trump in NAFTA talks</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/" title="Permalink to Canadian senator calls LePage a &#8216;conduit&#8217; to Trump in NAFTA talks" rel="bookmark"><time class="entry-date" datetime="2017-08-28T08:59:11+00:00">August 28, 2017</time></a></span><span class="categories-links"><a href="https://stateandcapitol.bangordailynews.com/category/daily-brief/" rel="category tag">Daily Brief</a>, <a href="https://stateandcapitol.bangordailynews.com/category/donald-trump/" rel="category tag">Donald Trump</a>, <a href="https://stateandcapitol.bangordailynews.com/category/governor-lepage/" rel="category tag">Governor LePage</a></span>					    <div class="author-byline">
			By <a href="https://stateandcapitol.bangordailynews.com/author/mshepherd/" title="Posts by Michael Shepherd" rel="author">Michael Shepherd</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Canadian senator calls LePage a &#8216;conduit&#8217; to Trump in NAFTA talks."
               data-url="https://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/"
               data-via='mikeshepherdme'               data-related="mikeshepherdme,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/&media=https://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Canadian senator calls LePage a &#8216;conduit&#8217; to Trump in NAFTA talks" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><span style="font-weight: 400">Good morning from Augusta, where New England’s governors and eastern Canadian premiers are </span><a href="http://www.ecotechquebec.com/en/activities/2017/08/conference-of-new-england-governors-and-eastern-canadian-premiers-2017/"><span style="font-weight: 400">set to meet today</span></a><span style="font-weight: 400"> in Charlottetown, Prince Edward Island, at a sensitive time for the endangered North American Free Trade Agreement.</span></p>
<p><span style="font-weight: 400">Officials in the Canadian government — and particularly in New Brunswick — see Gov. Paul LePage as a key intermediary between them and President Donald Trump, who warned last week that </span><a href="https://www.reuters.com/article/us-usa-trump-nafta-idUSKCN1B30F2"><span style="font-weight: 400">the U.S. may terminate the trade deal</span></a><span style="font-weight: 400">. Renegotiations on it started last week.</span></p>
<p><span style="font-weight: 400">LePage’s role was highlighted in </span><a href="http://telegraph-journal"><span style="font-weight: 400">an article last week</span></a><span style="font-weight: 400"> in the Telegraph-Journal in Saint John, New Brunswick. Chrystia Freeland, Canada’s progressive foreign affairs minister, has said she talks to the governor often, calling him “an influential voice in this administration.”</span></p>
<p><span style="font-weight: 400">The governor has a personal history in New Brunswick. He managed a forestry business owned by his ex-wife’s family there in the 1970s and two of his daughters still live there.</span></p>
<p><span style="font-weight: 400">There’s a practical reason for all of the praise from Canada: Maine and New Brunswick have a close trade relationship, but the Trump administration </span><a href="http://bangordailynews.com/2017/06/26/business/us-excludes-three-canadian-provinces-from-softwood-lumber-probe/"><span style="font-weight: 400">placed new tariffs on softwood imports</span></a><span style="font-weight: 400"> from most of Canada earlier this year. </span></p>
<p><span style="font-weight: 400">J.D. Irving Ltd., a Canadian behemoth that owns softwood mills in both Canada and Maine, </span><a href="https://bangordailynews.com/2017/04/29/the-point/why-many-maine-sawmill-owners-are-not-cheering-trumps-lumber-tariff/?ref=topStories2"><span style="font-weight: 400">won a lower rate</span></a><span style="font-weight: 400"> for operations in New Brunswick and Nova Scotia with support from Maine’s U.S. senators, but the larger tariff remains for other operators. LePage sent a letter to Treasury Secretary Wilbur Ross earlier this month arguing that Maine has already lost jobs because of the tariffs. </span></p>
<p><span style="font-weight: 400">It’s unclear whether the governor or others wield enough influence in Trump’s administration to change trade policy with the Canadians. He was supposed to argue for New Brunswick’s position in a June meeting with Trump, but </span><a href="http://www.cbc.ca/news/canada/new-brunswick/softwood-lumber-tariffs-tax-u-s-trump-liberals-new-brunswick-concerns-1.4184543"><span style="font-weight: 400">the CBC reported that the subject didn’t come up</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">Canadian Sen. Percy Mockler, who lives just across the border with Van Buren in the New Brunswick town of Saint Leonard, </span><a href="https://twitter.com/Governor_LePage/status/900788167262994432"><span style="font-weight: 400">met with LePage on Tuesday</span></a><span style="font-weight: 400"> in Limestone to discuss lumber, energy and agriculture. The governor’s office didn’t answer a request for comment. Mockler did.</span></p>
<p><span style="font-weight: 400">He called it “a first” since he got into politics in 1982 that “we have a governor that can speak to the president” in Maine, praising LePage for “a no-nonsense approach” to trade politics and calling him a “conduit” to Trump.</span></p>
<p><span style="font-weight: 400">“I left the meeting assured that the governor clearly understands and believes that what is good for Maine is good for New Brunswick and what is good for New Brunswick is good for Maine,” Mockler said. “So, this will continue to create a positive atmosphere going forward because like him, our objective is to create and retain good-paying jobs for our people.” </span><i><span style="font-weight: 400">— Michael Shepherd</span></i></p>
<hr />
<h2>Quick hits</h2>
<ul>
<li><b>A former LePage aide is heading up the first political action committee to organize against Maine’s Medicaid expansion referendum. </b><span style="font-weight: 400">Welfare to Work PAC </span><a href="https://secure.mainecampaignfinance.com/PublicSite/SearchPages/CommitteeDetail.aspx?OrgID=10148"><span style="font-weight: 400">registered with the Maine Ethics Commission</span></a><span style="font-weight: 400"> on Friday and it’s run by Michael Hersey of Waterville, who was in charge of vetting candidates for boards and commissions for LePage during his first term. He has also held posts at Maine’s economic development department and in LePage’s PAC. The treasurer of the new PAC is Brett Baber, a Veazie lawyer who lost to state Sen. Jim Dill, D-Old Town, last year. They’ve reported little financial activity so far, so they’ve got some catching up to do with proponents, who have raised $85,000 through July’s end. </span><i><span style="font-weight: 400">— Michael Shepherd  </span></i></li>
<li><b>A South Portland man became the ninth Democrat to jump into the 2018 gubernatorial race on Friday. </b><span style="font-weight: 400">You’ve probably never heard of</span> <span style="font-weight: 400">Kenneth Forrest Pinet, but he’s the next one into the field, which is headlined so far by Attorney General Janet Mills of Farmington, former House Speaker Mark Eves of North Berwick and attorney, Army veteran Adam Cote of Sanford, former state Sen. Jim Boyle of Gorham and former state Rep. Diane Russell of Portland. </span><i><span style="font-weight: 400">— Michael Shepherd  </span></i></li>
<li><b>A Hancock County business owner has formally jumped into the race to unseat Bruce Poliquin. </b><span style="font-weight: 400">Tim Rich of Seal Harbor, who owns the Independent Cafe in Bar Harbor, announced his candidacy for Maine’s 2nd Congressional District seat during a public event on Saturday in Bar Harbor. Rich, a Democrat, said during the speech that he supports universal health care, measures to fight climate change and “a livable wage” for employees. Rich said he had “no taste for political office” in the past but is campaigning so he doesn’t have to “sit by and watch things getting harder for you and me and for our state and our country.” Rich joins state Rep. Jared Golden of Auburn as another Democrat in the race, though neither has filed his candidacy with the Federal Election Commission. &#8212; </span><i><span style="font-weight: 400">Christopher Cousins</span></i></li>
</ul>
<p><strong>Correction: </strong><em>An earlier version of this item misstated Boyle&#8217;s hometown. It is Gorham.</em></p>
<hr />
<h2>Reading list</h2>
<ul>
<li><a href="http://bangordailynews.com/2017/08/24/outdoors/interior-secretary-zinke-recommends-keeping-maines-national-monument/"><span style="font-weight: 400">Interior Secretary Zinke recommends keeping Maine’s national monument</span></a><span style="font-weight: 400"> — Nick Sambides Jr., Bangor Daily News</span></li>
<li><a href="http://bangordailynews.com/2017/08/24/politics/poliquin-may-have-to-beat-a-marine-veteran-to-keep-his-seat/"><span style="font-weight: 400">Poliquin may have to beat a Marine veteran to keep his seat</span></a><span style="font-weight: 400"> — Michael Shepherd, BDN</span>
<ul>
<li><a href="http://bangordailynews.com/2017/08/25/politics/behind-closed-doors-bruce-poliquin-says-talking-to-press-could-cost-him-his-seat/"><span style="font-weight: 400">Behind closed doors, Bruce Poliquin says talking to press could cost him his seat</span></a><span style="font-weight: 400"> — Steve Collins, Sun Journal</span></li>
</ul>
</li>
<li><a href="http://bangordailynews.com/2017/08/27/news/nation/keep-praying-maine-transplant-says-as-harvey-batters-texas/"><span style="font-weight: 400">‘Keep praying,’ Maine transplant says as Harvey floods Texas</span></a><span style="font-weight: 400"> — Dawn Gagnon, BDN</span>
<ul>
<li><a href="http://bangordailynews.com/2017/08/27/news/nation/harvey-proves-ruinous-on-texas-coast/?ref=relatedSidebar"><span style="font-weight: 400">Harvey drops nearly 2 feet of water on Houston area, causing deadly floods</span></a><span style="font-weight: 400"> — The Washington Post</span></li>
<li><a href="http://bangordailynews.com/2017/08/28/business/how-hurricane-harvey-will-impact-prices-at-the-gas-pump/?ref=relatedSidebar"><span style="font-weight: 400">How Hurricane Harvey will impact prices at the gas pump</span></a><span style="font-weight: 400"> — The Washington Post</span></li>
<li><a href="http://bangordailynews.com/2017/08/25/business/maine-towns-fight-fema-over-new-flood-maps-that-could-hike-insurance/"><span style="font-weight: 400">Maine towns fight FEMA over new flood maps that could hike insurance</span></a><span style="font-weight: 400"> — Kathy Dion, York County Coast Star</span></li>
</ul>
</li>
<li><a href="http://bangordailynews.com/2017/08/26/news/bangor/bangor-eyes-its-legal-options-on-gov-lepages-planned-psychiatric-prison/"><span style="font-weight: 400">Bangor eyes its legal options on LePage’s planned psychiatric facility</span></a><span style="font-weight: 400"> — Nok-Noi Ricker, BDN</span></li>
<li><a href="http://portland.bangordailynews.com/2017/08/28/history/this-portland-street-is-named-for-a-presidential-loser/"><span style="font-weight: 400">This Portland street is named for a presidential loser</span></a><span style="font-weight: 400"> — Troy R. Bennett, BDN</span></li>
</ul>
<hr />
<h2>I’m not Maine’s ambassador for all things Maine, but I play one while on vacation</h2>
<p><span style="font-weight: 400">Keen readers of the Daily Brief might have noticed that I’ve been contributing even less than usual lately (Mike Shepherd is a ferocious political content machine) and it’s because I’m on vacation. I have, however, been doing my best to promote our great state. </span></p>
<p><span style="font-weight: 400">Last week, a journalist friend from Namibia visited for a few days and I did my best to give him the full experience. We drank Shipyard beer. He ate lobsters, scallops and clams. We sat in the backyard and were chewed by bugs. We spent a day at Popham and he took advantage of the legendary deal in which you can buy three T-shirts for $10 at Renys. We took a walk in the forest, which is what he enjoyed the most because Namibia has very few and there are animals in those forests that can and will kill you. </span></p>
<p><span style="font-weight: 400">On the morning of his departure, we ate massive, full-on American breakfasts at a Route 1 diner with booths &#8212; a setting he said he’s seen on television but never in person. We intended to send him back to Boston with a quart of wild blueberries, but the roadside sellers weren’t out yet. </span></p>
<p><span style="font-weight: 400">He called Maine one of the most beautiful places he’s ever seen, which is saying something considering the natural beauty of his own country, where cheetahs and giraffes roam on the edge of towns. </span></p>
<p><span style="font-weight: 400">I wasn’t finished yet. Over the weekend I helped my aunt and her husband move from Connecticut to Maine, which is something they’ve been planning for a couple of years. </span></p>
<p><span style="font-weight: 400">There were lots of jokes about signs they’re becoming “real Mainers” but they have work to do. They had a couple of license plates strewn across their lawn, which they said were indicators of Maine-ness but which I said needed to be rusty American-made cars on blocks. I also informed them that no, their recent installation of a wood stove isn’t enough: they need some of the shingles missing outdoors and tar paper showing. </span></p>
<p><span style="font-weight: 400">The house left behind in Connecticut was pristine and their late-career lives there were rich, but both told me privately that Maine holds a better future. “I love this house,” said my aunt, “but I don’t feel as held here as I do at our house in Maine.”  </span></p>
<p><span style="font-weight: 400">Her husband agreed. “I’m so sick of all the keeping up with the Joneses,” he said. “It’s just such a better pace in Maine.” </span></p>
<p><span style="font-weight: 400">Hear, hear. Don’t ever let anyone tell you our state doesn’t have its merits and that outsiders don’t see them for what they are. </span><a href="http://bennetttheredonethat.bangordailynews.com/2016/03/happy-birthday-maine-this-should-be-the-official-state-song/"><span style="font-weight: 400">Here’s our soundtrack (click on the video)</span></a><span style="font-weight: 400"> from the Daily Brief’s friend and colleague Troy Bennett, who would be the ultimate ambassador of Maine if there were one. And not just when he’s on vacation. &#8212; </span><i><span style="font-weight: 400">Christopher Cousins</span></i></p>
<hr />
<h3>Programming notes</h3>
<p><span style="font-weight: 400">To allow us to concentrate on the 72 hours of grief counseling required after </span><a href="http://bangordailynews.com/2017/08/27/sports/patriots-move-forward-without-injured-edelman/"><span style="font-weight: 400">Julian Edelman’s season-ending knee injury</span></a><span style="font-weight: 400">. Daily Brief will go on injured reserve Tuesday. We will return Wednesday. Also, there was a bad link in last Thursday’s item about a high-cholesterol sculpture. Here is </span><a href="https://www.youtube.com/watch?v=hBF_EP5yI6Q"><span style="font-weight: 400">the buttery soundtrack</span></a><span style="font-weight: 400">.</span></p>
<p><i><span style="font-weight: 400">With tips, pitches, questions or feedback, email us at politics@bangordailynews.com. If you’re reading The Daily Brief on the BDN’s website or were forwarded it, </span></i><a href="http://bangordailynews.us1.list-manage1.com/track/click?u=a629a44de37af801f63b7384a&amp;id=8b46650acb&amp;e=7f4be49274"><i><span style="font-weight: 400">click here</span></i></a><i><span style="font-weight: 400"> to get Maine’s only newsletter on state politics and policy delivered via email every weekday morning.</span></i></p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Canadian senator calls LePage a &#8216;conduit&#8217; to Trump in NAFTA talks."
               data-url="https://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/"
               data-via='mikeshepherdme'               data-related="mikeshepherdme,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/&media=https://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Canadian senator calls LePage a &#8216;conduit&#8217; to Trump in NAFTA talks" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/b1e5b66046df43d3871af34fb44beefe?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F23%2Ffiles%2F2013%2F09%2FScreen-Shot-2013-09-22-at-8.27.15-PM.png"
		 alt="Michael Shepherd"
		 title="Michael Shepherd"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Michael Shepherd</h2>
		<p class="author-bio">
			Michael Shepherd joined the Bangor Daily News in 2015 after covering state, federal and local issues for the Kennebec Journal for three years. He's a Hallowell native who now lives in Gardiner. He graduated from the University of Maine in 2012 and is a graduate student at the University of Southern Maine's Muskie School of Public Service.                    
                                                    <a class="author-link" href="https://stateandcapitol.bangordailynews.com/author/mshepherd/" rel="author">
                                    View all posts by Michael Shepherd <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://stateandcapitol.bangordailynews.com/2017/08/24/poliquin-may-have-to-go-through-a-marine-veteran-to-keep-his-seat/" rel="prev"><span class="meta-nav">&larr;</span> Poliquin may have to go through a Marine veteran to keep his seat</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "mshepherd@bangordailynews.com", 
                                post_title : "Canadian senator calls LePage a 'conduit' to Trump in NAFTA talks", 
                                post_link : "https://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/", 
                                post_id : "11620"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-9" class="widget widget_text"><h3 class="widget-title">Sign up for the Daily Brief Email</h3>			<div class="textwidget">
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="http://bangordailynews.us1.list-manage.com/subscribe/post?u=a629a44de37af801f63b7384a&amp;id=715eed3192" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">


<div class="mc-field-group"><label for="mce-EMAIL">Email Address</label>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-ZIP">Zip Code</label>
<input id="mce-ZIP" class="required" name="ZIP" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-FIRSTNAME">First Name</label>
<input id="mce-FIRSTNAME" class="required" name="FIRSTNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LASTNAME">Last Name</label>
<input id="mce-LASTNAME" class="required" name="LASTNAME" type="text" value="" /></div>
<input id="mce-group[14]-14-3" name="group[14][4096]" type="hidden" value="4096" />
<div class="clear" id="mce-responses"></div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input name="b_a629a44de37af801f63b7384a_715eed3192" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside>        <div class="bdn-blogs-widget widget category-politics">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: politics -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://lancedutson.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Constructive dissent from the vanishing center-right">
						Lance Dutson                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/470/files/2017/08/ECONDEV072916_006_18161809-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://lancedutson.bangordailynews.com/2017/08/28/column/hysterical-fear-of-the-media-is-not-a-political-strategy/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Hysterical fear of the media is not a political strategy">
						Hysterical fear of the media is not a political strategy                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://lancedutson.bangordailynews.com/2017/08/28/column/hysterical-fear-of-the-media-is-not-a-political-strategy/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Hysterical fear of the media is not a political strategy                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://stateandcapitol.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Maine politics — as it happens">
						State &amp; Capitol                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/23/files/2013/09/Screen-Shot-2013-09-22-at-8.27.15-PM.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Canadian senator calls LePage a 'conduit' to Trump in NAFTA talks">

						State &amp; Capitol                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://stateandcapitol.bangordailynews.com/2017/08/28/canadian-senator-calls-lepage-a-conduit-to-trump-in-nafta-talks/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Canadian senator calls LePage a 'conduit' to Trump in NAFTA talks                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://callahan.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Non-partisan political and social commentary">
						Mainely Thoughts                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/08/sign-26291_1280-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://callahan.bangordailynews.com/2017/08/27/home/do-strong-leaders-hide-in-bathrooms/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Do strong leaders hide in bathrooms?">
						Do strong leaders hide in bathrooms?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://callahan.bangordailynews.com/2017/08/27/home/do-strong-leaders-hide-in-bathrooms/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Do strong leaders hide in bathrooms?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://weilsnotes.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="News that affects Mainers">
						Notes from a Corner of the Country                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://weilsnotes.bangordailynews.com/2017/08/26/home/trump-continues-campaigning-only-congress-can-save-his-presidency/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Trump continues campaigning; only Congress can save his presidency">

						Notes from a Corner of the Country                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://weilsnotes.bangordailynews.com/2017/08/26/home/trump-continues-campaigning-only-congress-can-save-his-presidency/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Trump continues campaigning; only Congress can save his presidency                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pollways.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Amy Fried">
						Pollways                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2015/02/BrucePoliquin-e1300870194990-600x445-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pollways.bangordailynews.com/2017/08/25/maine-politics/poliquin-donors/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Anti-transparency Poliquin tells donors he ducks questions because he "could lose this seat"">
						Anti-transparency Poliquin tells donors he ducks questions because he "could lose this seat"                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pollways.bangordailynews.com/2017/08/25/maine-politics/poliquin-donors/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Anti-transparency Poliquin tells donors he ducks questions because he "could lose this seat"                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://cianchette.bangordailynews.com/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank title="Michael Cianchette on Maine Politics">
						He Said It Right                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/256/files/2017/08/IMG_3748_20750816-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://cianchette.bangordailynews.com/2017/08/25/commentary/happy-labor-day-from-fdr/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                            title="Happy Labor Day from FDR">
						Happy Labor Day from FDR                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://cianchette.bangordailynews.com/2017/08/25/commentary/happy-labor-day-from-fdr/?utm_campaign=State+%26amp%3B+Capitol&utm_source=politics-widget"
                       target=_blank>
						Happy Labor Day from FDR                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.013142 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=feedburner_slug', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from State &amp; Capitol                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="feedburner_slug" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            <aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-488"><a href="https://stateandcapitol.bangordailynews.com/category/daily-brief/" >Daily Brief</a> (651)
</li>
	<li class="cat-item cat-item-999"><a href="https://stateandcapitol.bangordailynews.com/category/donald-trump/" >Donald Trump</a> (78)
</li>
	<li class="cat-item cat-item-8"><a href="https://stateandcapitol.bangordailynews.com/category/elections/" >Elections</a> (478)
</li>
	<li class="cat-item cat-item-6"><a href="https://stateandcapitol.bangordailynews.com/category/events/" >Events</a> (31)
</li>
	<li class="cat-item cat-item-4"><a href="https://stateandcapitol.bangordailynews.com/category/governor-lepage/" >Governor LePage</a> (533)
</li>
	<li class="cat-item cat-item-5"><a href="https://stateandcapitol.bangordailynews.com/category/legislature/" >Legislature</a> (412)
</li>
	<li class="cat-item cat-item-376"><a href="https://stateandcapitol.bangordailynews.com/category/monday-roundup/" >Monday roundup</a> (24)
</li>
	<li class="cat-item cat-item-7"><a href="https://stateandcapitol.bangordailynews.com/category/other-news/" >Other news</a> (295)
</li>
	<li class="cat-item cat-item-546"><a href="https://stateandcapitol.bangordailynews.com/category/u-s-congress/" >U.S. Congress</a> (260)
</li>
	<li class="cat-item cat-item-1"><a href="https://stateandcapitol.bangordailynews.com/category/uncategorized/" >Uncategorized</a> (84)
</li>
		</ul>
</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search State &#038; Capitol</h3><form role="search" method="get" id="searchform" class="search-form" action="https://stateandcapitol.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe</h3><p><a target="_self" href="https://stateandcapitol.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="https://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://stateandcapitol.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=State+%26amp%3B+Capitol&utm_medium=footer">
                                <img src="https://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                State &amp; Capitol is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://stateandcapitol.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stateandcapitol.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stateandcapitol.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://stateandcapitol.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://stateandcapitol.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://stateandcapitol.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://stateandcapitol.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://stateandcapitol.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.stateandcapitol, categories.daily-brief, categories.donald-trump, categories.governor-lepage, authors.mshepherd'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.stateandcapitol,categories.daily-brief,categories.donald-trump,categories.governor-lepage,authors.mshepherd" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'28564614',post:'11620',tz:'-4',srv:'stateandcapitol.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '28564614', '11620' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
